Latest topics

» Танк Пантера Д/А/Г/ Panther ausf.D,A,G
by will73 Today at 6:19 am

» What's the matter....
by woofiedog Yesterday at 8:18 pm

» New & Updated Models(Нові Моделі)
by lockie Yesterday at 11:31 am

» Ukraine fights against enemy.
by lockie Thu Aug 17, 2017 6:48 pm

» Elvis Presley
by woofiedog Wed Aug 16, 2017 11:34 pm

» Missing Keyboard Defaults
by PanzerLion Wed Aug 16, 2017 7:46 pm

» Question on music choice for American missions
by woofiedog Tue Aug 15, 2017 2:14 pm

» Attack Attack Atttack!
by woofiedog Tue Aug 15, 2017 1:55 pm

» Остови техніки/wrecked techniks
by will73 Tue Aug 15, 2017 12:34 am

August 2017

MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   

Calendar Calendar


    What happened to my SF graphics...??

    Share
    avatar
    Atlantis_Risen

    Posts : 64
    Join date : 2015-05-23
    Age : 43
    Location : Massachusetts USA

    What happened to my SF graphics...??

    Post by Atlantis_Risen on Mon Feb 20, 2017 12:59 am

    Hi all.  Something terrible has happened to my SF graphics.  Sad  On my last PC (which is quite a bit weaker than my new laptop) my graphics looked like this:





    With my current install, the game looks like this, everything's just one flat color:



    I must have done something terribly wrong.  This is my JSGME install:



    My PC specs are:

    MSI 15.6" GL62 6QF-1445
    Intel Core i7 6700HQ (2.60 GHz)
    NVIDIA GeForce GTX 960M
    12 GB Memory
    128 GB SSD
    1 TB HDD
    Windows 10 Home 64-Bit

    What did I do wrong?

    Txema
    TSF Member
    TSF Member

    Posts : 253
    Join date : 2014-07-26

    Re: What happened to my SF graphics...??

    Post by Txema on Mon Feb 20, 2017 1:53 am

    Hi !

    I think you have to select the option:

    "no video mode restrictions" In the game settings. Please, check it !

    Txema
    avatar
    Atlantis_Risen

    Posts : 64
    Join date : 2015-05-23
    Age : 43
    Location : Massachusetts USA

    Re: What happened to my SF graphics...??

    Post by Atlantis_Risen on Mon Feb 20, 2017 2:28 am

    Txema wrote:Hi !

    I think you have to select the option:

    "no video mode restrictions" In the game settings. Please, check it !

    Txema

    I just tried, no good Sad  Its almost like the textures are super low quality.  Here are a couple more examples:



    avatar
    mechanic

    Posts : 99
    Join date : 2014-11-03

    Re: What happened to my SF graphics...??

    Post by mechanic on Mon Feb 20, 2017 8:43 am

    Atlantis_Risen wrote:Hi all.  Something terrible has happened to my SF graphics.
    I guess this is issue of the videocard driver.
    Try this FAQ N16
    1. Open with Notepad(or Notepad++) file Steel Fury - Kharkov 1942\data\k42\loc_rus\config\config.engcfg
    2. Find entry
    Code:
    formats()
    {
    user, 0, 2;
    3. Replace value "0" with value "-1" for the parameters:
    tbump, -1, 2;
    bump, -1, 2;
    trans, -1, 2;
    techn, -1, 2;
    4. Save
    Tick file option "read only".
    avatar
    Atlantis_Risen

    Posts : 64
    Join date : 2015-05-23
    Age : 43
    Location : Massachusetts USA

    Re: What happened to my SF graphics...??

    Post by Atlantis_Risen on Mon Feb 20, 2017 3:50 pm

    mechanic wrote:
    Atlantis_Risen wrote:Hi all.  Something terrible has happened to my SF graphics.
    I guess this is issue of the videocard driver.
    Try this FAQ N16
    1. Open with Notepad(or Notepad++) file Steel Fury - Kharkov 1942\data\k42\loc_rus\config\config.engcfg
    2. Find entry
    Code:
    formats()
    {
    user, 0, 2;
    3. Replace value "0" with value "-1" for the parameters:
    tbump, -1, 2;
    bump, -1, 2;
    trans, -1, 2;
    techn, -1, 2;
    4. Save
    Tick file option "read only".

    I had actually set these like this already, because of another thread on blurry interior graphics problem, no effect on my problem thou.
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1382
    Join date : 2014-07-27
    Age : 61
    Location : Abu Dhabi-UAE

    Re: What happened to my SF graphics...??

    Post by frinik on Tue Feb 21, 2017 2:15 pm

    Ok Atlantis you need to post more info.


    1)What model is your laptop and what are the specs?

    2) Post your config file

    Your problem is either from the textures folder. Something went wrong when you installed Steel; Fury on your (new?) laptop. You could simply disenable and re-enable all the mods in the mods folder and see what happens. Or it`s in the config folder that there were changes to your textures and or the quality settings. Check also your in games video settings to see if some settings have changed compared to what you had on your previous pc. One last thing to check is your Nvidia Control Panel or AMD Radeon Settings software ( depending on what you have)and see what kind of global and graphic settings you have for SF. Remember that the game is old and does not recognize the modern video architecture of Nvidia and ATI Radeon gpus and will automatically default your available video memory to 128 mbs and thus adjust your graphic settings accordingly. You may have to set everything manually to counterbalance that both in the config file andéor the Nvidia control panel or AMD equivalent.
    avatar
    Atlantis_Risen

    Posts : 64
    Join date : 2015-05-23
    Age : 43
    Location : Massachusetts USA

    Re: What happened to my SF graphics...??

    Post by Atlantis_Risen on Wed Feb 22, 2017 2:32 am

    I uninstalled, re-downloaded, and re-installed and now all seems well.  Thanks guys!  Very Happy




    Sponsored content

    Re: What happened to my SF graphics...??

    Post by Sponsored content


      Current date/time is Sun Aug 20, 2017 9:00 am