Latest topics

» Campaign "Steel Beast" (Pz.V "Panther") WIP
by lockie Yesterday at 10:53 pm

» Expanded Units MOD Update:
by KurtTank Yesterday at 10:05 pm

» Terrain Factor's in the Russian Campaign
by woofiedog Yesterday at 9:38 pm

» Легкий танк/Light tank Pz-38(t)
by woofiedog Yesterday at 9:01 pm

» Video from SF
by geoweb35 Yesterday at 11:54 am

» Як скачати СТА3.2?
by ivan44426 Yesterday at 7:26 am

» Just trying to download STA 3.2
by rotagen Yesterday at 1:58 am

» Welome to Massachusetts
by woofiedog Fri Jan 19, 2018 8:17 pm

» Got game working ...Tick ...Max out Graphics ....Tick ......but
by mechanic Fri Jan 19, 2018 6:43 am

January 2018

MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar


    Mission opens in ME but not game

    Share
    avatar
    KurtTank
    Silver Tools
    Silver Tools

    Posts : 390
    Join date : 2015-06-11
    Age : 58
    Location : Kalispell, Montana USA

    Mission opens in ME but not game

    Post by KurtTank on Tue Jan 31, 2017 5:02 pm



    Error loading mission (just a test mission for my desant work) just past 89% in game loading, but opens okay in the ME. confused

    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1353
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Mission opens in ME but not game

    Post by frinik on Wed Feb 01, 2017 4:06 pm

    Check if there's not a missing line in the user_camp.engcfg .If your mission's name is not listed at the end of the paragraph then it won't load.
    avatar
    KurtTank
    Silver Tools
    Silver Tools

    Posts : 390
    Join date : 2015-06-11
    Age : 58
    Location : Kalispell, Montana USA

    Re: Mission opens in ME but not game

    Post by KurtTank on Thu Feb 02, 2017 12:01 am



    frinik wrote:Check if there's not a missing line in the user_camp.engcfg .If your mission's name is not listed at the end of the paragraph then it won't load.

    Don't think that's it.....it loads into the ME. Here is the line:

    user1()
    {
    A Unit Tester, A Unit Tester, 1, 0, tiger II barrel.jpg, txt_cit_02, 30, txt_hist_intro, hist_map_teach, levels\levels\cm_users\A Unit Tester.level;


    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1353
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Mission opens in ME but not game

    Post by frinik on Thu Feb 02, 2017 3:29 pm


    You are correct. I was merely reminding you to check that.

    Then the cause is likely a new sound or possibly a modification to the mission editor ( new models).

    Did you modify any of the tank you are testing like the Tiger II for example? Modifying something in the tech_cfg?
    avatar
    KurtTank
    Silver Tools
    Silver Tools

    Posts : 390
    Join date : 2015-06-11
    Age : 58
    Location : Kalispell, Montana USA

    Re: Mission opens in ME but not game

    Post by KurtTank on Thu Feb 02, 2017 4:23 pm



    frinik wrote:
    You are correct. I was merely reminding you to check that.
    Thanks, sometimes a reminder is good, I'm open to any suggestions!

    frinik wrote:Then the cause is likely a new sound or possibly a modification to the mission editor ( new models).

    Did you modify any of the tank you are testing like the Tiger II for example? Modifying something in the tech_cfg?
    I have created new desant units and that is certainly the issue. I hate to take it all out, so I'll investigate the tech_config file, maybe I can figure it out.


    New unit:


    avatar
    KurtTank
    Silver Tools
    Silver Tools

    Posts : 390
    Join date : 2015-06-11
    Age : 58
    Location : Kalispell, Montana USA

    Re: Mission opens in ME but not game

    Post by KurtTank on Thu Feb 02, 2017 4:24 pm



    Still confused why it opens in the ME, but not the game.

    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1353
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Mission opens in ME but not game

    Post by frinik on Fri Feb 03, 2017 4:16 am

    One easy way to find out is to take the unmodified tech_cfg file from another installation and put it into the installation you are using for testing or modifications. Then launch your test mission and see if it crashes.
    avatar
    KurtTank
    Silver Tools
    Silver Tools

    Posts : 390
    Join date : 2015-06-11
    Age : 58
    Location : Kalispell, Montana USA

    Re: Mission opens in ME but not game

    Post by KurtTank on Fri Feb 03, 2017 5:32 am



    frinik wrote: One easy way to find out is to take the unmodified tech_cfg file from another installation and put it into the installation you are using for testing or modifications. Then launch your test  mission and see if it crashes.

    I am working on that now. The new stuff I've been working on is the only thing crashing....now to figure out why!

    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1353
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Mission opens in ME but not game

    Post by frinik on Sat Feb 04, 2017 3:54 am

    Or it could be as minutes as  a ; or , missing in one of the files that you modified,

    Are you using program such as "File Compare "to verify you new modified files side-by-side with the original ones? Very useful as it helps you narrow down the problem that would take hours to identify. Taha's what I use. Here's the download link:

    http://download.cnet.com/Files-Compare-Tool/3000-2248_4-10315688.html
    avatar
    KurtTank
    Silver Tools
    Silver Tools

    Posts : 390
    Join date : 2015-06-11
    Age : 58
    Location : Kalispell, Montana USA

    Re: Mission opens in ME but not game

    Post by KurtTank on Sat Feb 04, 2017 2:29 pm



    frinik wrote:Or it could be as minutes as  a ; or , missing in one of the files that you modified,

    Are you using program such as "File Compare "to verify you new modified files side-by-side with the original ones? Very useful as it helps you narrow down the problem that would take hours to identify. Taha's what I use. Here's the download link:

    http://download.cnet.com/Files-Compare-Tool/3000-2248_4-10315688.html

    Thanks, I'll give it a shot! And yes, I have spent hours comparing the files to no avail. I'll try this, maybe there's something I missed.


    Sponsored content

    Re: Mission opens in ME but not game

    Post by Sponsored content


      Current date/time is Sun Jan 21, 2018 3:38 am