Latest topics

» T-34/85/D5Т
by mechanic Today at 12:49 pm

» Missions by Deviator (Місії ад Девіатора)
by lockie Today at 8:26 am

» Calculation of the armor penetration
by mechanic Yesterday at 6:56 am

» STA3.2 settings are not saved
by mechanic Yesterday at 6:54 am

» Airplane shotdown!
by Glushak Fri Oct 20, 2017 2:16 pm

» Campaign "The Nazi power" (Pz.VI "Tiger")
by lockie Fri Oct 20, 2017 6:53 am

» Terminated russian occupants in Ukraine
by lockie Thu Oct 19, 2017 8:16 pm

» Танк Пантера Д/А/Г/ Panther ausf.D,A,G
by will73 Wed Oct 18, 2017 1:30 pm

» Movie The Man with the Iron Heart
by plug_nickel Wed Oct 18, 2017 1:28 pm

October 2017

MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar


    STA 3.1 Issue

    Share
    avatar
    plug_nickel

    Posts : 67
    Join date : 2014-08-12

    Re: STA 3.1 Issue

    Post by plug_nickel on Wed Mar 08, 2017 8:30 am

    Pgargon, please, read this topic how to install JSGME.
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Wed Mar 08, 2017 10:05 am

    plug_nickel wrote:Pgargon, please, read this topic how to install JSGME.
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod

    Okay here some pic from my Folders. Please tell me whats wrong on this installation?
    I don't unterstand what lockie means?
    sendspace.com/filegroup/pfIoih065H075PM4%2BpH686QLShVl6DSj
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3685
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 3.1 Issue

    Post by lockie on Wed Mar 08, 2017 11:19 am

    pgargon wrote:
    Okay:
    [MODS FOLDER]
    Name=MODS
    [JSGME DETAILS]
    FullPath=G:\Program Files (x86)\Lighthouse Interactive\Test 3.1\JSGME.exe
    [FORM SIZE]
    Main Height=529
    Main Left=780
    Main Top=333
    Main Width=676
    Main WindowState=0

    It's not the file which I asked for Smile
    I need to have a look on the file from the folder MODS:
    ...Steel Fury - Kharkov 1942\MODS\JSGME.ini

    pgargon wrote:
    Okay here some pic from my Folders. Please tell me whats wrong on this installation? I don't unterstand what lockie means?
    This time installations seems OK, but I've suspicious that u've error "double folder". Can u check out this error?
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod
    2. Be warned about so called error "double folder". When u unpacked STA1.0, then opened it. The content of the folder should look like this:
    If inside folder STA1.0 u have another folder STA1.0, then u've "double folder" error.

    STA3.1 now is quite stable mod. I need confirmation that Pz.IV/F1 has wrong gunsight reticle from the other users who already installed it.
    Can u start the mission 02. Breakthrough, 30.03.44, 10:30 ("Panther" ausf.A)?
    Plz, upload pictures here:
    http://old.postimage.org/
    it's more handy to have a look.

    Also what is the folder Test 3.1?

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Wed Mar 08, 2017 12:16 pm

    lockie wrote:
    pgargon wrote:
    Okay:
    [MODS FOLDER]
    Name=MODS
    [JSGME DETAILS]
    FullPath=G:\Program Files (x86)\Lighthouse Interactive\Test 3.1\JSGME.exe
    [FORM SIZE]
    Main Height=529
    Main Left=780
    Main Top=333
    Main Width=676
    Main WindowState=0

    It's not the file which I asked for Smile
    I need to have a look on the file from the folder MODS:
    ...Steel Fury - Kharkov 1942\[color=#ff0000]MODS\JSGME.ini

    Sorry  Embarassed Okay here:

    [DEPENDANCIES]
    STA3.1="u01_FebUpd_2017""v.6.2_aspect_16-9_STA3.x"
    Polygons_v1.0="u01_FebUpd_2017"
    SSM 2.6="u01_FebUpd_2017"
    u01_FebUpd_2017="v.6.2_aspect_16-9_STA3.x"
    [MODS]
    SSM 2.6=1
    Polygons_v1.0=2
    STA3.1=3
    u01_FebUpd_2017=4
    v.6.2_aspect_16-9_STA3.x=5

    I hope is now right file.  Smile

     

    lockie wrote:
    pgargon wrote:
    Okay here some pic from my Folders. Please tell me whats wrong on this installation? I don't unterstand what lockie means?
    This time installations seems OK, but I've suspicious that u've error "double folder". Can u check out this error?
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod
    2. Be warned about so called error "double folder". When u unpacked STA1.0, then opened it. The content of the folder should look like this:
    If inside folder STA1.0 u have another folder STA1.0, then u've "double folder" error.

    STA3.1 now is quite stable mod. I need confirmation that Pz.IV/F1 has wrong gunsight reticle from the other users who already installed it.
    Can u start the mission 02. Breakthrough, 30.03.44, 10:30 ("Panther" ausf.A)?

    Yes i could start mission 02. Breakthrough, it is very hard... :O:








    lockie wrote:
    pgargon wrote:
    Also what is the folder Test 3.1?

    This is my second Steel Fury installation. (only for STA3.x)
    This is stand alone.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3685
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 3.1 Issue

    Post by lockie on Wed Mar 08, 2017 1:11 pm

    pgargon wrote:
    [DEPENDANCIES]
    STA3.1="u01_FebUpd_2017""v.6.2_aspect_16-9_STA3.x"
    Polygons_v1.0="u01_FebUpd_2017"
    SSM 2.6="u01_FebUpd_2017"
    u01_FebUpd_2017="v.6.2_aspect_16-9_STA3.x"
    [MODS]
    SSM 2.6=1
    Polygons_v1.0=2
    STA3.1=3
    u01_FebUpd_2017=4
    v.6.2_aspect_16-9_STA3.x=5

    I hope is now right file.  Smile
    Thanks! I see that installation is OK.

    Yes i could start mission [i]02. Breakthrough, it is very hard... :O:
    I see. If u did manage to start the mission then installation indeed 100% works fine! (In this mission u've to command with units. Send them in the dangerous area, then provide them a cover)
    It does I need confirmation what happened with gunsight reticle Pz.IV/F1
    Could u post once again the wrong reticle and tell me what the mission did u start with Pz.IV?

    This is my second Steel Fury installation. (only for STA3.x)
    This is stand alone.
    Thanks for explanations. Everything cleared up.

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Wed Mar 08, 2017 3:47 pm

    I found the Problem in ...\MODS\u01_FebUpd_2017\data\k42\loc_rus\levels\LEVELS\common\common_res.engcfg
    Pz-IVF1 L24:

    //Pz-IVF1 L24
    tzf5b,tzf5fa,  tzf5fb,,tzf5bc,  cross,2,18,2.5,2.5,2,0,0,1,true,0xc0202020,0x60402020,0x20e0d080,3.000,true,3,-0.23,0,0,0,0,1.5,false,true, 0,0,-9.50,false;
    tzf5bn,tzf5b_a,tzf5b_b,,tzf5b_c,cross,2,22,2.5,2.5,2,0,0,1,true,0xc0202020,0x60402020,0x20e0d080,2.348,true,3,-0.16,0,0,0,0,1.5,true, false,0,0,-10.0,true;
    tzf5b1,tzf5b1_a,tzf5b1_b,,tzf5b1_c,cross,2,20,2.5,2.5,1.92,0,0,1,false,0xc0202020,0x60402020,0x20e0d080,2.2,true,3,-0.18,0,0,0,0,1.5,true,false,0,0,-19.1,true;

    If i set (red marker) on true and it function! cheers
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3685
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 3.1 Issue

    Post by lockie on Wed Mar 08, 2017 10:37 pm

    pgargon wrote:If i set (red marker) on true and it function! cheers
    This fix will be included in the next update! Good work! thumbsup

    I don't like one moment  - the icons overlapped each other


    It does that fix 16:9 doesn't work properly. What the resolution did u setup?

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Thu Mar 09, 2017 10:45 am

    lockie wrote:
    pgargon wrote:If i set (red marker) on true and it function! cheers
    This fix will be included in the next update! Good work! thumbsup

    I don't like one moment  - the icons overlapped each other


    It does that fix 16:9 doesn't work properly. What the resolution did u setup?

    Resolution 1920x1080
    Here a new Pic


    Sponsored content

    Re: STA 3.1 Issue

    Post by Sponsored content


      Current date/time is Sun Oct 22, 2017 4:43 pm