Latest topics

» Best laptop for playing
by Lightning62 Today at 7:37 am

» Woofie the Dog's Skin Shop
by woofiedog Today at 5:49 am

» Campaign: Otto Carius (WIP)
by frinik Today at 1:02 am

» Merry Christmas and Happy New Year!
by lockie Mon Dec 11, 2017 11:59 pm

» All of the command keys are set to ???
by lockie Mon Dec 11, 2017 8:00 am

» Sta scranny 001:Error
by mechanic Sun Dec 10, 2017 9:51 pm

» Missing Keyboard Defaults
by Lightning62 Sat Dec 09, 2017 9:10 pm

» Any way to separate infantry from tanks?
by aleader Sat Dec 09, 2017 5:50 pm

» STA(Steel Tank Add-on) 3.2 (Steel Fury)
by Lightning62 Sat Dec 09, 2017 3:46 pm

December 2017

MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar


    STA 3.1 Issue

    Share

    dwain7

    Posts : 91
    Join date : 2016-04-12

    Re: STA 3.1 Issue

    Post by dwain7 on Sun Jan 01, 2017 9:20 pm

    Frinik, thank you. That explains quite a bit.

    Re manually doing the settings in the config file. Is there a document of some kind somewhere that actually explains what each of the entries in the config file mean? A lot of the entries there are unreadable. e.g.

    //êîíñîëü
    i_console:console()
    {
    //êîíñîëü âêëþ÷åíà
    enable = 1;
    //êîíñîëü ìîæåò áûòü àêòèâèðîâàíà
    active = 1;

    By ticking "read only", I have gotten the screen resolution to remain fixed. However, on Main Settings page, all the quality sliders always reset to the lowest level, and the No Video Mode Restrictions check box always clears. I'm assuming these settings are in the config file too, but just not sure how they are labeled and what the values should be.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3778
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 3.1 Issue

    Post by lockie on Sun Jan 01, 2017 10:46 pm

    dwain7 wrote:Tried all the options you suggested, still no success.
    I still have suspicion that u've resolution less then 1024.
    To be sure I need u to make a couple screenshots during mission. Press F12, exit the game, open the folder:
    ...Steel Fury - Kharkov 1942\users\scrshots
    Then upload them here. I recommend u to use hosting: www.postimg.org
    Don't forget to register or images will disappear after a week or so.
    There is one moment also.
    Did u follow to the next recommendations:
    http://stasf2008.ephpbb.com/t184-fix-for-widescreen-monitors-1920x1080-169

    1. Setup slider QUALITY at max position
    2. Check the next option:
    - NO VIDEO MODE RESTRICTION
    If resolution corresponds to the desktop, then check option USE DESKTOP RESOLUTION
    3. Press APPLY
    4. Restart the game
    5. Setup on the tab VIDEO SETTING appropriate resolution 1920х1080.
    6. Press APPLY

    Left config with the menu set to -1,2 with the file in read only mode.  Also set lod_dist0=50.000000.
    This is good and u've to tick the file with attribute "readonly". It does u can't change anything in the game menu only in config file.
    I'll translate config the file notes and send to u soon. It will be included into "fix 16:9".

    dwain7

    Posts : 91
    Join date : 2016-04-12

    Re: STA 3.1 Issue

    Post by dwain7 on Mon Jan 02, 2017 12:10 am

    Unless I misunderstand the meaning of "wide screen monitor., I'm using a Dell U2410 (HDMI) 24 inch monitor. For Steel Fury purposes, is this considered to be a wide screen monitor? I would not have though so, i.e. I was think more in terms of my Samsung 55 in flat screen TV which uses a 16:9 aspect ratio. So, I have never installed the wide screen mod simply because I did not think it applied to my system.

    Here is a screenshot. I will try to upload to the site you suggested, but be advised my skills with this sort of thing are limited.



    Regarding the Quality slider, I have done all the before, including the No Video Mode Restrictions selection. I have never tried the Use Desktop Resolution setting before but will try it.
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1409
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: STA 3.1 Issue

    Post by frinik on Mon Jan 02, 2017 5:18 am

    Yes I recommend it! It will improve the quality of the image tremendously and if your gpu & other specs are powerful it will not penalize your performance.

    I think the creators of Steel Fury had 17 or 19 inches monitors this anything beyond that is wide screen.

    dukling

    Posts : 192
    Join date : 2014-08-11

    Re: STA 3.1 Issue

    Post by dukling on Mon Jan 02, 2017 7:02 am

    Try to place the display resolution in the game and all will 19440x900 horosho.Lichno I have always worth it ahead and I do not have any problems with the games. Very Happy

    dwain7

    Posts : 91
    Join date : 2016-04-12

    Re: STA 3.1 Issue

    Post by dwain7 on Fri Jan 06, 2017 4:14 am

    I found this in the config file...

    //îïèñàíèå è êîíôèãóðàöèÿ âèäåîàäàïòåðà
    i_render:render()
    {
    //àäàïòåð
    adapter = 0;
    //ðàçðåøåíèå, ÷àñòîòà, ðåæèì
    bb_wid = 1920;
    bb_hei = 1200;
    bb_freq = 60;
    bb_fmt = 22;
    //ðåæèì áóôåðà ãëóáèíû
    depth_buffer = 75;
    //îáðàáîòêà âåðøèí
    vertex_processing = 1;
    //ãàììà (0.0 - inf def 1.0)
    gamma = 1.000000;
    //ÿðêîñòü (-1.0:1.0 def 0.0)
    bright = 0.500000;
    //êîíòðàñò(0.0:1.0 def 1.0)
    contrast = 1.000000;
    //àíòèàëèàñèíã (òèï, êà÷åñòâî)
    aa_type = 0;
    aa_qual = 0;
    //óðîâåíü àíèçîòðîïèè
    aniso = 1.000000;
    //ïðîïîðöèè ýêðàíà (4/3, 16/9, 16/1, 5/4)
    aspect = 0.000000;

    //îêîííûé ðåæèì
    windowed = 1;

    }// end of i_render:render

    Note specifically the aspect entry (0.000000)...Is this correct, especially if the monitor is rendering 16/9?

    Txema
    TSF Member
    TSF Member

    Posts : 267
    Join date : 2014-07-26

    Re: STA 3.1 Issue

    Post by Txema on Fri Jan 06, 2017 4:47 am

    dwain7 wrote:Unless I misunderstand the meaning of "wide screen monitor., I'm  using a Dell U2410 (HDMI) 24 inch monitor.  For Steel Fury purposes, is this considered to be a wide screen monitor?

    When we speak about "wide screen monitor" we are referring to a monitor with aspect ratio 16:9 (screen resolution 1920 x 1080, for example).

    I guess that your Dell U2410 is a wide screen monitor... which screen resolution does it support?

    Txema

    dwain7

    Posts : 91
    Join date : 2016-04-12

    Re: STA 3.1 Issue

    Post by dwain7 on Fri Jan 06, 2017 5:33 pm

    My monitor is a Dell U2410. It supports 1920 x 1200 maximum resolution at 1080p, 16:10 widescreen aspect ratio and 80,000:1 dynamic contrast ratio. I am currently running the game at 1900 x 1200 x 60 (the highest setting allowable in the Display settings menu in the game.
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1409
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: STA 3.1 Issue

    Post by frinik on Mon Jan 09, 2017 2:58 pm

    Dwain , change the aspect from 0.000000; to 1.777777; and see if it makes any difference.

    dwain7

    Posts : 91
    Join date : 2016-04-12

    Re: STA 3.1 Issue

    Post by dwain7 on Tue Jan 10, 2017 1:38 am

    Frenik, I found a solution that involves the anti-aliasing settings for my ATI graphics card. I will be posting soon in a new thread describing the fix.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3778
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 3.1 Issue

    Post by lockie on Mon Feb 27, 2017 1:02 pm

    Can somebody check out the mission "Destroy the Fatherland", GMP3.32?
    I've got CTD in a couple minutes after mission started.

    dwain7

    Posts : 91
    Join date : 2016-04-12

    Re: STA 3.1 Issue

    Post by dwain7 on Tue Feb 28, 2017 1:48 am

    Lockie, I got "Mission Complete", but I did notice a significant loss of tank directional control when I got close to the station. Forward commands resulted in sharp hard right turns. Could not get the tank to go straight. I have a similar issue with Machine Head.

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Wed Mar 01, 2017 9:15 pm

    If i start Nazi Power Mission than come the Load Screen. By 3 or 5 % advanced come the error:

    Exception core:
    001: Error initialization program.

    and CTD.
    I use Win 10.
    avatar
    mechanic

    Posts : 160
    Join date : 2014-11-03

    Re: STA 3.1 Issue

    Post by mechanic on Thu Mar 02, 2017 12:59 am

    pgargon wrote:If i start Nazi Power Mission than come the Load Screen. By 3 or 5 % advanced come the error:

    Exception core:
    001: Error initialization program.

    and CTD.
    I use Win 10.
    That's for sure wrong installation.
    http://stasf2008.ephpbb.com/t34-errors-during-mission-d-l
    1-4%- the polygon is missing

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Fri Mar 03, 2017 12:01 pm

    okay i have download the polygon...the Part 2 is wrong.
    By expand Part 2, i have the info Password wrong!
    Now i get Nazi power but other mission also Error 001 and CTD.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3778
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 3.1 Issue

    Post by lockie on Fri Mar 03, 2017 12:39 pm

    pgargon wrote:okay i have download the polygon...the Part 2 is wrong.
    By expand Part 2, i have the info Password wrong!
    That's strange. The password is the same. So far there were no any complains that password doesn't suit. It is a first time.
    OK let's start the troubleshooting.
    U must download both parts N1 and N2. Then unrar it starting from the part N1. Part N2 will be involved automatically. After unrar u'll get one folder "Polygons_v1.0", which includes the content of the both parts of the archive N1 and N2.

    Perhaps, it would be better to leave only one part of the archive to avoid confusing. I remember the same situation was with STA1.0, which was separated on two parts.

    Now i get Nazi power but other mission also Error 001 and CTD.
    What is the name of the other mission? Could u enclose the picture with installation and upload the next file:
    ...Steel Fury - Kharkov 1942\MODS\JSGME.ini
    U may upload the picture and file here:
    sendspace.com/

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Fri Mar 03, 2017 1:15 pm

    if i home, i will prove this and give a feedback.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3778
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 3.1 Issue

    Post by lockie on Fri Mar 03, 2017 2:19 pm

    I've check out Part N2 "Polygon v1.0" and I've seen the second part of the polygon Siivertsi. I can't extract it, coz I need the Part N1 "Polygon v1.0", where the first part of the polygon Siivertsi is located. Everything looks OK.

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Fri Mar 03, 2017 3:18 pm

    I have downloaded Part 2 again.
    This time I got no message with wrong password when extracting Part 1
    But I can only check later if the missions go. I am still at work. Wink

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Fri Mar 03, 2017 8:42 pm

    Okay now is function salute

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Tue Mar 07, 2017 5:25 pm

    Here now the Problem with gun sight reticle Panzer IV F1. For all other Tanks is okay

    sendspace.com/filegroup/1YBTk2vOGe0Jgl%2FiAluOkw
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3778
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 3.1 Issue

    Post by lockie on Tue Mar 07, 2017 5:56 pm

    pgargon wrote:Here now the Problem with gun sight reticle Panzer IV F1. For all other Tanks is okay
    sendspace.com/filegroup/1YBTk2vOGe0Jgl%2FiAluOkw
    I'm pretty sure u've wrong installation. Did u follow EXACTLY to the installation order as it was noted on the first page?
    Smth. tells me u're not Smile
    OK, I need to have a look on the installation screen, like this.

    U may upload image here: www.postimg.org

    and also plz, upload on www.sendspace.com the next file:
    ...Steel Fury - Kharkov 1942\MODS\JSGME.ini

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Tue Mar 07, 2017 6:15 pm

    This is my Installation.

    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3778
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 3.1 Issue

    Post by lockie on Tue Mar 07, 2017 9:27 pm

    pgargon wrote:This is my Installation.
    Installation is not correct. What is the reason u don't want to follow the recommended order?
    Also I still need to have a look on the file:
    ...Steel Fury - Kharkov 1942\MODS\JSGME.ini

    pgargon

    Posts : 19
    Join date : 2017-02-20
    Age : 50
    Location : Germany

    Re: STA 3.1 Issue

    Post by pgargon on Tue Mar 07, 2017 11:50 pm

    lockie wrote:
    pgargon wrote:This is my Installation.
    Installation is not correct. What is the reason u don't want to follow the recommended order?
    Also I still need to have a look on the file:
    ...Steel Fury - Kharkov 1942\MODS\JSGME.ini

    Okay:

    [MODS FOLDER]
    Name=MODS
    [JSGME DETAILS]
    FullPath=G:\Program Files (x86)\Lighthouse Interactive\Test 3.1\JSGME.exe
    [FORM SIZE]
    Main Height=529
    Main Left=780
    Main Top=333
    Main Width=676
    Main WindowState=0

    Sponsored content

    Re: STA 3.1 Issue

    Post by Sponsored content


      Current date/time is Wed Dec 13, 2017 8:24 am