Latest topics

» New & Updated Models(Нові Моделі)
by will73 Today at 7:21 pm

» Expanded Units MOD Update:
by KurtTank Yesterday at 8:27 pm

» STA 3.3 corrupt file ?
by lockie Yesterday at 6:09 pm

» Video from SF
by geoweb35 Fri Feb 23, 2018 10:35 am

» Ride the Tiger
by woofiedog Wed Feb 21, 2018 9:13 pm

» AnotherBattleEffectMOD(ABEM)for STA3.2
by woofiedog Wed Feb 21, 2018 8:50 pm

» Screenshots funny and serious :)
by woofiedog Wed Feb 21, 2018 8:47 pm

» Варіанти Т-34-76 в житті та в грі (T-34 variants live and game)
by woofiedog Wed Feb 21, 2018 8:18 pm

» Ukraine fights against enemy.
by lockie Tue Feb 20, 2018 3:55 pm

February 2018

MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728    

Calendar Calendar


    do i need to install NTA or just install STA 1.2?

    Share

    yugantar94@gmail.com

    Posts : 2
    Join date : 2016-11-02

    do i need to install NTA or just install STA 1.2?

    Post by yugantar94@gmail.com on Wed Nov 02, 2016 8:03 pm

    i had this question in my mind and also i have SPM 2 (test version) installed so will STA/NTA work along with that?

    Thanks fellas "Smile
    avatar
    zet35

    Posts : 17
    Join date : 2014-08-14

    Re: do i need to install NTA or just install STA 1.2?

    Post by zet35 on Thu Nov 03, 2016 12:31 pm

    AFAIK, SPM/NTA are obsolete.

      Current date/time is Sun Feb 25, 2018 10:20 pm