December 2017

MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar


    Texture, unusual depiction.

    Share
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Texture, unusual depiction.

    Post by Hans76GD on Mon Jun 13, 2016 6:06 pm

    Hi all,Hello, nice to meet you. Very Happy
    I'm troubled by this problem. Crying or Very sad
    To solve the problem, how do you get the hint.
    Thank you!







    System specs: C2Q Q9550,Mem 8G,GeForce GTX760,Win10Pro.
    My activated mods are: Generic Mod Enabler - v2.6.0.157

    STA 1.1 full
    STA_GMP_1.45
    STA_GMP_2.37
    STA_GMP_3.3
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1412
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Texture, unusual depiction.

    Post by frinik on Mon Jun 13, 2016 7:22 pm

    By reading recent posts on the forum which discuss your issue!

    Here's mine for example:

    Check your config folder and open the config.encfg file with notepad.You find it :F:\Steel Fury -STA 1.0 v3 July Version 2 2015\data\k42\loc_rus\config

    Inside look for the last paragraph. All entries should be like those below:


    //òåêñòóðû
    i_texman:texman()
    {
    //êà÷åñòâî òåêñòóðèðîâàíèÿ (2 - êàê çàäóìàíî, 1 - íèçêîå, 0 - êîìïðåññèÿ)
    tex_qual = 0;
    //ðàçìåð òåêñòóð (0 - êàê åñòü)
    tex_size = 0;
    //ðàçðåøèòü íåêîìïðåññèðîâàííûå òåêñòóðû
    enable_uncomp = 1;
    //íàñòðîéêè ôîðìàòîâ (íàçâàíèå, ðàçìåð, êà÷åñòâî)
    formats()
    {
    user, 0, 2;
    tbump, 0, 2;
    hbump, 0, 2;
    obump, 0, 2;
    fbump, 0, 2;
    lbump, 0, 2;
    bump, 0, 2;
    flora, 0, 2;
    trans, 0, 2;
    normal, 0, 2;
    techn, 0, 2;
    human, 0, 2;
    objs, 0, 2;
    marks, 0, 2;
    atest, 0, 2;
    clouds, 1, 2;
    detail, 0, 2;
    menu, 0, 2;
    font, 0, 2;
    uncomp, 0, 2;

    }// end of formats
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Re: Texture, unusual depiction.

    Post by Hans76GD on Mon Jun 13, 2016 9:59 pm

    frinik wrote:By reading recent posts on the forum which discuss your issue!

    Here's mine  for example:

    Check your config folder and open the config.encfg file with notepad.You find it :F:\Steel Fury -STA 1.0 v3 July Version 2 2015\data\k42\loc_rus\config

    Inside look for the last paragraph. All entries should be like those below:


    //òåêñòóðû
    i_texman:texman()
    {
    //êà÷åñòâî òåêñòóðèðîâàíèÿ (2 - êàê çàäóìàíî, 1 - íèçêîå, 0 - êîìïðåññèÿ)
    tex_qual = 0;
    //ðàçìåð òåêñòóð (0 - êàê åñòü)
    tex_size = 0;
    //ðàçðåøèòü íåêîìïðåññèðîâàííûå òåêñòóðû
    enable_uncomp = 1;
    //íàñòðîéêè ôîðìàòîâ (íàçâàíèå, ðàçìåð, êà÷åñòâî)
    formats()
    {
    user, 0, 2;
    tbump, 0, 2;
    hbump, 0, 2;
    obump, 0, 2;
    fbump, 0, 2;
    lbump, 0, 2;
    bump, 0, 2;
    flora, 0, 2;
    trans, 0, 2;
    normal, 0, 2;
    techn, 0, 2;
    human, 0, 2;
    objs, 0, 2;
    marks, 0, 2;
    atest, 0, 2;
    clouds, 1, 2;
    detail, 0, 2;
    menu, 0, 2;
    font, 0, 2;
    uncomp, 0, 2;

    }// end of formats

    frinik, thank you reply. Very Happy
    However, the problem measures already tried.
    A result that I've tried, yet the problem can not be resolved. Sad

    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1412
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Texture, unusual depiction.

    Post by frinik on Mon Jun 13, 2016 10:52 pm

    OK then it means that the textures were corrupted most likely when you installed or enabled the mod.Is it STA1.1? Have you tried disenabling it and the re-enabling it in the JSGME?
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Re: Texture, unusual depiction.

    Post by Hans76GD on Tue Jun 14, 2016 12:08 pm

    frinik wrote:OK then it means that the textures were corrupted most likely when you installed or enabled the mod.Is it STA1.1? Have you tried disenabling it and the re-enabling it in the JSGME?

    I tried the disenabling it and the re-enabling.Of course JSGME.
    Re-installation of Steel Fury was also done.
    Not abnormal in many textures, will be correctly depicted.
    Has been developed in the recent "trees", "building & objects", "vehicle". Texture depicted in these incorrect occurs.
    Frinik, thank you reply again. Smile
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1412
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Texture, unusual depiction.

    Post by frinik on Tue Jun 14, 2016 5:44 pm

    Sorry Hans but the Google translate English is confusing me... Are you saying that your problem is solved????
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Re: Texture, unusual depiction.

    Post by Hans76GD on Tue Jun 14, 2016 6:54 pm

    frinik wrote:Sorry Hans but the Google translate English is confusing me... Are you saying that your problem is solved????

    My English is a poor, sorry. Crying or Very sad
    It is not yet possible to resolve the problem.
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1412
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Texture, unusual depiction.

    Post by frinik on Tue Jun 14, 2016 7:02 pm

    Don't give up so easily Man! I have had that problems many times int he past and I always solved it through perseverance and ingenuity.

    Try one thing. Go into the texture folder of your mod STA 1.1.Inside copy each of the flora and vehicle (techn) bump_c.dds files into the texture folder of your base game.

    So first you go into your JSGME where your STA 1.0 mod is located and you copy all the bump_c.dds folders for the textures that are corrupte din your game : flora, tehc and v buildings. You then go to your games data/k_42, loc_rus,texture folder and paste them into the folders where they are supposed to go replacing the existing ones when prompted.

    Another alternative is to download STA 1.0 again and replace the current one in the JSGME with the new one and see if your problem is solved.
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Re: Texture, unusual depiction.

    Post by Hans76GD on Tue Jun 14, 2016 9:12 pm

    frinik wrote:Don't give up so easily Man! I have had that problems many times int he past and I always solved it through perseverance and ingenuity.

    Try one thing. Go into the texture folder of your mod STA 1.1.Inside copy each of the flora and vehicle (techn) bump_c.dds files into the texture folder of your base game.

    So first you go into your JSGME where your STA 1.0 mod is located and you copy all the bump_c.dds folders for the textures that are corrupte din your game : flora, tehc and v buildings. You then go to your games data/k_42, loc_rus,texture folder and paste them into the folders where they are supposed to go replacing the existing ones when prompted.

    Another alternative is to download STA 1.0 again and replace the current one in the JSGME with the new one and see if your problem is solved.

    Frinik, Thanks for carefully taught. Very Happy
    Try out I have tried all.
    The results did not go well.
    But, I do not give up. Wink
    This problem seems to need a little time.
    Thank you. Very Happy
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3791
    Join date : 2014-07-25
    Age : 50
    Location : Ukraine, Kyiv

    Re: Texture, unusual depiction.

    Post by lockie on Wed Jun 15, 2016 3:40 pm

    Hi, Hans76GD
    Did u have the same bugs with any other missions?
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1412
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Texture, unusual depiction.

    Post by frinik on Wed Jun 15, 2016 7:59 pm

    Good question indeed! If you have what update do you have enabled on top of STA 1.0?Is it the September 2015 one?
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Re: Texture, unusual depiction.

    Post by Hans76GD on Wed Jun 15, 2016 9:07 pm

    lockie wrote:Hi, Hans76GD
    Did u have the same bugs with any other missions?
    No problem mission is almost.
    Problem occurs in some mission and Wittmann mission.
    Most recently added mission, has many problems.
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Re: Texture, unusual depiction.

    Post by Hans76GD on Wed Jun 15, 2016 9:23 pm

    frinik wrote:Good question indeed! If you have what update do you have enabled on top of STA 1.0?Is it the September 2015 one?


    The current configuration.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3791
    Join date : 2014-07-25
    Age : 50
    Location : Ukraine, Kyiv

    Re: Texture, unusual depiction.

    Post by lockie on Wed Jun 15, 2016 9:37 pm

    Hans76GD wrote:
    No problem mission is almost.
    Problem occurs in some mission and Wittmann mission.
    Most recently added mission, has many problems.
    Could u note all missions, which caused a problems?(texture bugs)
    Also I see some new mods in the installation order, what they does?
    - JCMission pack
    - Dec_Upd_JCM
    - video_config_fix

    Let me guess, mentioned mods were made by Japan SF Community?
    If so, then it is incompatible with a current STA1.1 mod. U MUST follow EXACTLY to the original installation order from the first page.

    http://stasf2008.ephpbb.com/t6-steel-tank-add-on-steel-fury-1-0
    1. 4GB patch. It is ONLY for Windows 7,8,10 owners.
    2. STA 1.1
    3. GMP1.x (optional)
    4. GMP2.x (optional)
    5. GMP3.x (optional)
    6. Any Weather Mod (optional)
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Re: Texture, unusual depiction.

    Post by Hans76GD on Wed Jun 15, 2016 10:13 pm

    lockie wrote:
    Hans76GD wrote:
    No problem mission is almost.
    Problem occurs in some mission and Wittmann mission.
    Most recently added mission, has many problems.
    Could u note all missions, which caused a problems?(texture bugs)
    Also I see some new mods in the installation order, what they does?
    - JCMission pack
    - Dec_Upd_JCM
    - video_config_fix

    Let me guess, mentioned mods were made by Japan SF Community?
    If so, then it is incompatible with a current STA1.1 mod. U MUST follow EXACTLY to the original installation order from the first page.

    http://stasf2008.ephpbb.com/t6-steel-tank-add-on-steel-fury-1-0
    1. 4GB patch. It is ONLY for Windows 7,8,10 owners.
    2. STA 1.1
    3. GMP1.x (optional)
    4. GMP2.x (optional)
    5. GMP3.x (optional)
    6. Any Weather Mod (optional)

    Lockie, thank you reply. Smile
    I tried in accordance with the instructions.
    However, changes are not observed.






    Txema
    TSF Member
    TSF Member

    Posts : 267
    Join date : 2014-07-26

    Re: Texture, unusual depiction.

    Post by Txema on Wed Jun 15, 2016 11:59 pm

    Please, disable:

    -Video_config_fix

    -Fix_widescreen

    Disable both mods and try !

    Txema
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Re: Texture, unusual depiction.

    Post by Hans76GD on Thu Jun 16, 2016 9:23 pm

    Txema wrote:Please, disable:

    -Video_config_fix

    -Fix_widescreen

    Disable both mods and try !

    Txema


    Txema, thank you reply. Very Happy
    Your as instructed, I tried to play Remove the Video_config_fix and Fix_widescreen.

    However, Steel Fury will shut down out this message.
    Or, anything without leaving the dialog, and then suddenly shut down.
    (However, also present MAP to start successfully)
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3791
    Join date : 2014-07-25
    Age : 50
    Location : Ukraine, Kyiv

    Re: Texture, unusual depiction.

    Post by lockie on Thu Jun 16, 2016 10:52 pm

    Hans76GD wrote:


    Did u install 4Gb patch?
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1412
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Texture, unusual depiction.

    Post by frinik on Thu Jun 16, 2016 11:55 pm

    What specs( your computer) do you have?
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Re: Texture, unusual depiction.

    Post by Hans76GD on Fri Jun 17, 2016 9:02 pm

    lockie wrote:
    Hans76GD wrote:


    Did u install 4Gb patch?

    I use the 4Gb patch.
    However, the patch does not correctly applied, it seems Shell.exe was damaged.
    Apply the patch again, the texture has been reflected correctly. Very Happy
    Problem solving.




    Thank you for the useful advice, Lockie. Very Happy


    Last edited by Hans76GD on Fri Jun 17, 2016 9:08 pm; edited 1 time in total
    avatar
    Hans76GD

    Posts : 11
    Join date : 2015-05-28
    Age : 41
    Location : Japan,Sendai

    Re: Texture, unusual depiction.

    Post by Hans76GD on Fri Jun 17, 2016 9:06 pm

    frinik wrote:What specs( your computer) do you have?

    Thank you give me a reply many times, Frink. Very Happy
    Texture problem has been improved. cheers
    4Gb Patch, application to Shell.exe has failed.
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1412
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Texture, unusual depiction.

    Post by frinik on Fri Jun 17, 2016 11:25 pm

    Happy your problem is solved now you can play the game in all its glory!

    Sponsored content

    Re: Texture, unusual depiction.

    Post by Sponsored content


      Current date/time is Sun Dec 17, 2017 3:59 pm