May 2017

MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar


    STA 1.1 Video Resolution

    Share

    dwain7

    Posts : 84
    Join date : 2016-04-12

    STA 1.1 Video Resolution

    Post by dwain7 on Sun Jun 05, 2016 5:53 pm

    As previously described, I have upgraded to STA v 1.1 full. Game starts up normally, but the mission video resolution is awful. See the following screenshot

    http://i86.servimg.com/u/f86/19/46/37/18/shot_210.jpg

    I have more than enough computer horsepower to run maximum resolution. Display is set to 1900 x 1200 x 60, and all the other image quality settings are maxed out. When I start a mission the result is as shown as above, and when I return to Options the video screen resolution is back to low quality. Never had this problem with STA 1.0. Have tried all the options setting fixes in the game that I can think of (No video mode restrictions, etc), but nothing works. Has anyone seen this with STA 1.1 before and knows of a fix?
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1336
    Join date : 2014-07-27
    Age : 60
    Location : Abu Dhabi-UAE

    Re: STA 1.1 Video Resolution

    Post by frinik on Sun Jun 05, 2016 6:44 pm

    Read my post below and check your config file:


    Post by frinik on Fri Jun 03, 2016 4:34 pm


    Try disenabling and then re-enabling STA1.1 full and all 3 GMPS. Sometime sit happens that textures do not apply correctly when you enable mods.
    #
    Also check your config folder and open the config.encfg file with notepad. Inside look for the last paragraph.All entries should be like those below:


    //òåêñòóðû
    i_texman:texman()
    {
    //êà÷åñòâî òåêñòóðèðîâàíèÿ (2 - êàê çàäóìàíî, 1 - íèçêîå, 0 - êîìïðåññèÿ)
    tex_qual = 0;
    //ðàçìåð òåêñòóð (0 - êàê åñòü)
    tex_size = 0;
    //ðàçðåøèòü íåêîìïðåññèðîâàííûå òåêñòóðû
    enable_uncomp = 1;
    //íàñòðîéêè ôîðìàòîâ (íàçâàíèå, ðàçìåð, êà÷åñòâî)
    formats()
    {
    user, 0, 2;
    tbump, 0, 2;
    hbump, 0, 2;
    obump, 0, 2;
    fbump, 0, 2;
    lbump, 0, 2;
    bump, 0, 2;
    flora, 0, 2;
    trans, 0, 2;
    normal, 0, 2;
    techn, 0, 2;
    human, 0, 2;
    objs, 0, 2;
    marks, 0, 2;
    atest, 0, 2;
    clouds, 1, 2;
    detail, 0, 2;
    menu, 0, 2;
    font, 0, 2;
    uncomp, 0, 2;

    }// end of formats

    dwain7

    Posts : 84
    Join date : 2016-04-12

    Re: STA 1.1 Video Resolution

    Post by dwain7 on Tue Jun 07, 2016 1:18 am

    Frinik, that was indeed the problem. Swapped out the indicated settings and all is well now.

    For anyone who might be interested, the following are the same settings from the same config file from the torrent download.

    //òåêñòóðû
    i_texman:texman()
    {
    //êà÷åñòâî òåêñòóðèðîâàíèÿ (2 - êàê çàäóìàíî, 1 - íèçêîå, 0 - êîìïðåññèÿ)
    tex_qual = 0;
    //ðàçìåð òåêñòóð (0 - êàê åñòü)
    tex_size = 0;
    //ðàçðåøèòü íåêîìïðåññèðîâàííûå òåêñòóðû
    enable_uncomp = 0;
    //íàñòðîéêè ôîðìàòîâ (íàçâàíèå, ðàçìåð, êà÷åñòâî)
    formats()
    {
    user, -1, 2;
    tbump, -1, 2;
    hbump, -1, 2;
    obump, -1, 2;
    fbump, -1, 2;
    lbump, -1, 2;
    bump, -1, 2;
    flora, -1, 2;
    trans, -1, 2;
    normal, -1, 2;
    techn, -1, 2;
    human, -1, 2;
    objs, -1, 2;
    marks, -1, 2;
    atest, -1, 2;
    clouds, -1, 2;
    detail, -1, 2;
    menu, -1, 2;
    font, -1, 2;
    uncomp, -1, 2;

    }// end of formats


    }// end of i_texman:texman

    I do not know from nothing, but in my opinion this does not seem what the developers intended for the download file. Maybe one of the torrent seeders has a corrupted file??
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1336
    Join date : 2014-07-27
    Age : 60
    Location : Abu Dhabi-UAE

    Re: STA 1.1 Video Resolution

    Post by frinik on Tue Jun 07, 2016 7:17 am

    More likely an error from whoever complied the file. The minus 1 figure gives low res textures which are frankly unappealing.It makes the game visually unplayable.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 1.1 Video Resolution

    Post by lockie on Thu Jun 09, 2016 1:47 pm

    "-1" it's a bug of the version 1.1. Will be fixed.

    Sponsored content

    Re: STA 1.1 Video Resolution

    Post by Sponsored content


      Current date/time is Tue May 23, 2017 9:41 pm