May 2017

MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar


    Texture problem

    Share

    daniel dan

    Posts : 5
    Join date : 2016-05-05

    Texture problem

    Post by daniel dan on Thu May 05, 2016 8:18 pm

    HELLO!
    I have some problems with this mods.Vanilla game runs without problems.But i check 10 or 15 missions in GMPs packs and all tanks are black.Also in some missions weird thinks are happened.
    For example in GMP 3.2 OTTO CARIUS:MISSION SILVESTRY the environment is suppose to be winter but mine is summer.I dont see snow.Same thinks in COUNTER STRIKE. Here is my installation order in JSGME:
    - SSM 2.1
    -STA 1.0 full
    -STA GMP 1.4
    -STA GMP 2.2
    -STA GMP 3.2
    -JanUpd 2015
    What i am doing wrong?Thanks with anticipation.




    avatar
    slavic99

    Posts : 9
    Join date : 2016-04-21

    Re: Texture problem

    Post by slavic99 on Thu May 05, 2016 8:31 pm

    Hello Daniel,
    i´m also new here but maybe i can help. The black tanks haven´t interior...so it is black. The vanilla game have no Panther, Tiger, Kingtiger, Jagdtiger etc. Press "P" as commander and you are on the top of the tank...or press "F9" for another view...and the tank isn´t black anymore.

    The other problem is...you need for this mission (and others too) "weather mods". Check here:
    http://stasf2008.ephpbb.com/t6-steel-tank-add-on-steel-fury
    and scroll down to "weather mods"...Download and install:

    1. SSM 2.3 (Steel Sound Mod)
    2. STA 1.0
    3. GMP1.x (optional)
    4. GMP2.x (optional)
    5. GMP3.x (optional)
    6. SepUpd_2015
    7. Any Weather Mod (optional)

    daniel dan

    Posts : 5
    Join date : 2016-05-05

    Re: Texture problem

    Post by daniel dan on Fri May 06, 2016 10:02 am

    Thank you slavic.But my problem is that the tanks are black outside.My tank and enemy tanks have black "texture" on the outside surfaces.
    avatar
    slavic99

    Posts : 9
    Join date : 2016-04-21

    Re: Texture problem

    Post by slavic99 on Fri May 06, 2016 10:38 am

    Oh okay...idk...maybe another member could help!?
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Texture problem

    Post by lockie on Fri May 06, 2016 10:53 am

    daniel dan wrote:my problem is that the tanks are black outside. My tank and enemy tanks have black "texture" on the outside surfaces.
    It does u've corrupted installation, coz game engine can't find the textures.
    I highly recommend to make installation according to this order:
    http://stasf2008.ephpbb.com/t6-steel-tank-add-on-steel-fury

    1. SSM 2.3 (Steel Sound Mod)
    2. STA 1.0
    3. GMP1.x (optional)
    4. GMP2.x (optional)
    5. GMP3.x (optional)
    6. SepUpd_2015
    7. Any Weather Mod (optional)

    daniel dan

    Posts : 5
    Join date : 2016-05-05

    Re: Texture problem

    Post by daniel dan on Fri May 06, 2016 2:34 pm

    I try to reinstall but now i run in to another problem.The installer dont run because tell me that is incompatible with 64 bits (i have win 7).Older install was on parallel system winxp.Seems that i must switch to XP.The weird think is that even i installed on XP i can run with no problem in WIN7.But the installer dont run in win7.

    Tanker
    TSF Member
    TSF Member

    Posts : 373
    Join date : 2014-07-27

    Re: Texture problem

    Post by Tanker on Fri May 06, 2016 4:21 pm

    daniel dan wrote:I try to reinstall but now i run in to another problem.The installer dont run because tell me that is incompatible with 64 bits (i have win 7).Older install was on parallel system winxp.Seems that i must switch to XP.The weird think is that even i installed on XP i can run with no problem in WIN7.But the installer dont run in win7.

    What installer are you referring to? I have Win 7 and installed the mod with no problems so I don't think it's the OS.

    daniel dan

    Posts : 5
    Join date : 2016-05-05

    Re: Texture problem

    Post by daniel dan on Fri May 06, 2016 4:54 pm

    Is the setup.exe of the original game.
    Message : "Windows cannot find "H:\Setup.exe".Make sure you typed the name correctly and then try again."
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1336
    Join date : 2014-07-27
    Age : 60
    Location : Abu Dhabi-UAE

    Re: Texture problem

    Post by frinik on Fri May 06, 2016 7:24 pm

    Can you post a pic of your installation inside the main directory please?

    daniel dan

    Posts : 5
    Join date : 2016-05-05

    Re: Texture problem

    Post by daniel dan on Sat May 07, 2016 10:41 pm

    Now i manage to reinstall SF.But I dont understeand what packs should i install.Here http://stasf2008.ephpbb.com/t610-sta2-0-testing most files are pass protected and STA 2.1 dont have link.
    From what link i should download?
    Thank you.

    Sponsored content

    Re: Texture problem

    Post by Sponsored content


      Current date/time is Tue May 23, 2017 9:36 pm