Latest topics

» New & Updated Models(Нові Моделі)
by Glushak Yesterday at 11:00 pm

» Місії на заказ/Mission request
by mechanic Yesterday at 10:06 pm

» Танк Пантера Д/А/Г/ Panther ausf.D,A,G
by will73 Yesterday at 5:09 pm

» What's the matter....
by wlthd5002 Yesterday at 5:09 pm

» Ukraine fights against enemy.
by lockie Thu Aug 17, 2017 6:48 pm

» Elvis Presley
by woofiedog Wed Aug 16, 2017 11:34 pm

» Missing Keyboard Defaults
by PanzerLion Wed Aug 16, 2017 7:46 pm

» Question on music choice for American missions
by woofiedog Tue Aug 15, 2017 2:14 pm

» Attack Attack Atttack!
by woofiedog Tue Aug 15, 2017 1:55 pm

August 2017

MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   

Calendar Calendar


    Steel Fury problem

    Share
    avatar
    Kesselring
    TSF Member
    TSF Member

    Posts : 47
    Join date : 2016-02-23
    Location : WA USA

    Steel Fury problem

    Post by Kesselring on Wed Feb 24, 2016 12:07 am

    I got the game from Amazon Download 2 weeks ago.  Have read a lot of Forum posts for Help.  I used clean Install to Games folder on Drive E, disabled Trend Micro firewall,  installed STA 1.0, GMP 3.1, SPM 1.5 beta, SPM 1.5 ult upd, SSM 2.3.  I used JSGME to activate in various combinations.  The game came w/  SF v0.1 eng and Compass fix - I even moved them out of order on JSGME.  The game ambles along in original form, but when I try to use the patches or missions, i start game and find myself in Matilda Driving Tutor again - in low 800x600 resolution.  I reset to 1024x768 @ 75hz ( my Desktop is 1920x1080).  Weird thing - a little window pops up after I use JSGME to activate a Mod    " Unable to write to E: ....."   I am Administrator and have tried to over ride Permission on Security tab - check box for Allow Full on  "Creator Owner" level.  It just returns to unchecked Write privilege.

    My system uses quadcore i5 @3.4ghz 16gb ram  Nvidia GTX 660ti on Win 7 64 bit.  It runs IL-2 and SH4 just fine.  I see that JSGME has latest version 2.6  - I have been using the 1.5 version as I don't want to screw up the stable IL-2/SH4 files.    Last week, I downloaded "Steel Armor Blaze of War"  from Gamersgate and it runs flawlessly.

    I use 7Zip to unzip to new folder under "Mod" for all these downloads - most files seem to open w/ Notepad - all lot are in Russian - could Windows not open some of these?

    I have seen most of the videos on Youtube and long to button up in a Panther or Koenigspanzer and bang away with that "88" but so far "NO Joy".  I will now retry from another clean install and add the "4GB patch" and see if it helps.  I'd appreciate any help from those of you who have far more experience in these matters than I do.
    avatar
    Pointer

    Posts : 158
    Join date : 2015-04-18
    Location : Poland

    Re: Steel Fury problem

    Post by Pointer on Wed Feb 24, 2016 12:31 am

    #1
    disabled Trend Micro firewal
    Why? SF has no multiplayer mode.


    #2
    Weird thing - a little window pops up after I use JSGME to activate a Mod    " Unable to write to E: ....."
    I don't know why, but JSGME v.2.6 is in conflict with W7 UAC. I use JSGME v.2.3.0.128 and recommend it.
    avatar
    Kesselring
    TSF Member
    TSF Member

    Posts : 47
    Join date : 2016-02-23
    Location : WA USA

    Steel Fury problem

    Post by Kesselring on Wed Feb 24, 2016 12:44 am

    I always disable firewall for install - then scan before opening. I've seen posts that involve aggressive anti-virus programs that inhibit software from working.
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1382
    Join date : 2014-07-27
    Age : 61
    Location : Abu Dhabi-UAE

    Re: Steel Fury problem

    Post by frinik on Wed Feb 24, 2016 12:46 am

    S...t! My post got deleted as I was posting it....????

    Anyway the problem with low res seems connected mostly with Nvidia gpus.The game just doe snot recognize the rea vram your gpu has and defaults the game to low res and graphic quality.There are workarounds: Please read the following thread:

    http://stasf2008.ephpbb.com/t361-low-frame-rate

    Re your problem with the STA mod read the following thread by Lockie which explains very well how to properly install STA 1.0:

    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod

    With perseverance and following the instructions don't worry you'll get to blast away at T34s with your kwk43 Wink
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3589
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Steel Fury problem

    Post by lockie on Wed Feb 24, 2016 10:47 am

    Kesselring wrote:installed STA 1.0, GMP 3.1, SPM 1.5 beta, SPM 1.5 ult upd, SSM 2.3.  
    Hi, Kesselring
    U're welcome!
    Why don't u install only STA1.0?
    Aslo there is ability to test STA2.0 (send me PM).
    SPM1.5 is a very old mod(~4year) and is not compatible with STA.
    avatar
    33lima
    TSF Member
    TSF Member

    Posts : 459
    Join date : 2014-07-27
    Location : Belfast, NI

    Re: Steel Fury problem

    Post by 33lima on Thu Feb 25, 2016 8:33 pm

    Yeah, like Lockie said. There is no harm if you UNZIP different, non-compatible mods like SPM and STA to your Mods folder, but absolutely don't ENABLE SPM and STA at the same time. Don't use 'various combinations' - follow the EXACT install order in Lockie's installation guide. Once that is working, you can add the optional mods that are listed there (like the STA-specific weather mod that is best suited for the mission or campaign you are playing).

    The STA mission packs will not work well or at all with SPM, so stick to an STA install and you can be sure you're on the right track (pun intended)!
    avatar
    Kesselring
    TSF Member
    TSF Member

    Posts : 47
    Join date : 2016-02-23
    Location : WA USA

    Steel Fury problem

    Post by Kesselring on Thu Feb 25, 2016 10:15 pm

    When I said various combinations, I meant order for components. I never combined STA 1.0 with any SPM mods. I tried STA w/ and w/o compass fix and original patch v0.1.
    The screen for solo install of SPM 1.5beta was all question marks, but it did load the game - everything was in Russian, but I did recognize the tanks available and was able to try a StugIII.

    Currently, STA 1.0 shows as activated Mod - all the Missions appear in order and in English. However, when I select a Campaign or Mission ie" Not Quiet On Western Front" - I click Start and then find myself in T34 at Driving Range. I'm tired of that horn beeping. Does the game have built in order of tasks you must complete before advancing? I did the course, but it won't even let me get to Shooting tutor or Command.

    I recall when first install game, a list of missions all began with " Wm - ;;1 Wm_ 2" etc - don't see those now. I 'm tempted to go back and do another clean install - this Download from Amazon already has the patch v0.1 and compass fix installed. Could they be altering files?

    I recall they had a disc version available - I wonder if it would be better. I'm determined to get this to work. I'd rather give a donation to team than pay Amazon again for a disk.
    avatar
    Pointer

    Posts : 158
    Join date : 2015-04-18
    Location : Poland

    Re: Steel Fury problem

    Post by Pointer on Thu Feb 25, 2016 10:58 pm

    Kesselring wrote: However, when I select a Campaign or Mission ie" Not Quiet On Western Front"  - I click Start and then find myself in T34 at Driving Range.
    Selecting campaign only is not enough.
    Selection has 2 steps:
    1. select campaign (right window)
    2. select mission of chosen campaign (left window)
    and then press "Start".
    avatar
    Kesselring
    TSF Member
    TSF Member

    Posts : 47
    Join date : 2016-02-23
    Location : WA USA

    Steel Fury problem

    Post by Kesselring on Thu Feb 25, 2016 11:23 pm

    Thanks Pointer! I'll try that before I do another install. I am proud owner of a German Shorthaired Pointer named "Sara" - sweet dog.

    For Lockie: being a newbie - I can't send a screen shot but here is what I found in MOD folder:

    !BACKUP oldest JSGME.ini Newer JSGME(2).ini
    !INSTALOGS [MODS] [FORM SIZE]
    STA 1.0 full compass_mod.v02=1 444
    JSGME(2).ini unofficial_patch_SF_v01.eng=2 270
    JSGME.ini [FORM SIZE] 430
    298 608
    0
    [MODS]
    STA 1.0 full=1

    avatar
    Pointer

    Posts : 158
    Join date : 2015-04-18
    Location : Poland

    Re: Steel Fury problem

    Post by Pointer on Fri Feb 26, 2016 7:08 am

    Kesselring wrote:Thanks Pointer!  I'll try that before I do another install.  I am proud owner of a German Shorthaired Pointer named "Sara"  - sweet dog.

    German pointers are wonderful dogs. I had a bitch of the wire-haired breed.


    In your first post you wrote about IL-2 Sturmovik. IL-2 (1946) is my favourite sim.
    If you play multiplayer, I recommend Mist of War server.
    http://il2.aviasibir.ru/mow/?lang=en
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3589
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Steel Fury problem

    Post by lockie on Fri Feb 26, 2016 9:25 am

    Kesselring wrote:
    For Lockie:   being a newbie - I can't send a screen shot but here is what I found in MOD folder:
    I don't like the next titles:
    - compass_mod.v02
    - unofficial_patch_SF_v01.eng
    There is no SSM2.3 either. My conclusion: installation is wrong.
    avatar
    Kesselring
    TSF Member
    TSF Member

    Posts : 47
    Join date : 2016-02-23
    Location : WA USA

    Steel Fury problem

    Post by Kesselring on Sat Feb 27, 2016 12:04 am

    Thanks to all who helped me! STA 1.0 is stable and running well. It is worth the effort to sort through the problems, For me, it came down to setting "Run as Administrator" and pulling the installed v0.1 patch and compass fix out. A little window said a series of ".dll" files in those 2 were in conflict w/ STA 1.0.

    Pointer - yes I still use IL2 1946. I also like IL2 Cliffs of Dover. My favorite planes are the P47D and Hawker Typhoon. They are the "King Tigers" of the air. Nothing sweeter than strafing a train w/ 8 x.50 cal or 4x 20mm and unleashing a torrent of HVAR rockets.
    avatar
    Kesselring
    TSF Member
    TSF Member

    Posts : 47
    Join date : 2016-02-23
    Location : WA USA

    STA 2.0 and Missions

    Post by Kesselring on Wed Mar 09, 2016 1:17 am

    Thank you to all of you who have worked so long and hard to give us this great tank sim. I am now working my way thru Missions under Sta 2 and GMP 1,2,3. Favorite tanks so far include T34/85, PzV and PzVI, and Sherman M4/76. Are there any missions that include the Allied tank destroyers ( M10 or M35) ? I know, no turret - thin armor - but speedy. And I think the M35 had a 90mm gun?
    avatar
    Kesselring
    TSF Member
    TSF Member

    Posts : 47
    Join date : 2016-02-23
    Location : WA USA

    M18 Hellcat

    Post by Kesselring on Wed Mar 09, 2016 1:26 am

    My mistake - M35 was a truck. M18 Hellcat was the tank destroyer improvement on the M10. It had a 76.2mm main gun. One of the variants did have the 90mm.
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1382
    Join date : 2014-07-27
    Age : 61
    Location : Abu Dhabi-UAE

    Re: Steel Fury problem

    Post by frinik on Wed Mar 09, 2016 5:02 am

    There's no M10 right now only the only TD available is the M36. The British Firefly - both 1943 and 1944 variants - is also available.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3589
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Steel Fury problem

    Post by lockie on Wed Mar 09, 2016 6:04 am

    Kesselring wrote:Are there any missions that include the Allied tank destroyers ( M10 or M35)?
    Here's a mission for M-36: River of Doom (M-36 `Jackson`), GMP3.x


    Kesselring wrote:M18 Hellcat was the tank destroyer improvement on the M10.
    We've a plan to implement TD M-10, but it has a very weak engine and could be almost unplayable. Also, there is no missions for this units. It does: no mission, no new unit.
    BTW
    M-36 had two variants of the engine and in STA was implemented the powerful one to get more fun with the game.

    As for M18 Hellcat there is one story, which could be the base for the future mission.
    On September 19, 1944, in the Nancy bridgehead near Arracourt, France, the 704th Tank Destroyer Battalion was attached to the 4th Armored Division. Lt. Edwin Leiper led one M18 platoon of C Company to Rechicourt-la-Petite, on the way to Moncourt. He saw a German tank gun muzzle appearing out of the fog 30 feet away, and deployed his platoon. In a five-minute period, five German tanks of the 113 Panzer Brigade were knocked out for the loss of one M18. The platoon continued to fire and destroyed ten more German tanks while losing another two M18s. One of the platoon's M18s commanded by Sgt Henry R. Hartman knocked out six of the German tanks, most of which were the much-feared Panthers.

    Sponsored content

    Re: Steel Fury problem

    Post by Sponsored content


      Current date/time is Mon Aug 21, 2017 1:58 am