Latest topics

» STA(Steel Tank Add-on) 3.2 (Steel Fury)
by lockie Yesterday at 1:42 pm

» The Sun Comes Up, the Sun Goes Down
by woofiedog Thu Nov 16, 2017 9:17 pm

» Variants of the "Sherman"
by mechanic Thu Nov 16, 2017 12:19 pm

» The Soviet Story
by Tanker Wed Nov 15, 2017 3:15 pm

» Легкий танк Т-50/Light tank T-50
by will73 Tue Nov 14, 2017 6:19 pm

» Campaign: Otto Carius (WIP)
by lockie Tue Nov 14, 2017 11:57 am

» Lieutenant Z. Kolobanova "To Stand to the Death!" Battle of Voiskovitsy
by frinik Tue Nov 14, 2017 1:08 am

» Ukraine fights against enemy.
by lockie Mon Nov 13, 2017 2:17 pm

» Video from SF
by geoweb35 Mon Nov 13, 2017 1:00 pm

November 2017

MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendar Calendar


    No engine sound in US tanks

    Share

    SGT J

    Posts : 47
    Join date : 2015-11-24

    No engine sound in US tanks

    Post by SGT J on Sun Dec 27, 2015 7:31 pm

    For some reason I don't have any engine sounds or voices of my crew when I'm in a US-made tank.  

    I've downloaded the game twice, installed it three times, as well as downloaded SSM 2.2 twice and reinstalled it in each of the new game installs.  I very carefully go and delete the folders:
     data\k42\loc_rus\sounds\speech\ger
    - data\k42\loc_rus\sounds\speech\tank
    and then install  SSM 2.2 but each time the same problem.  Nothing seems to work.

    Any ideas?
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1395
    Join date : 2014-07-27
    Age : 61
    Location : Abu Dhabi-UAE

    Re: No engine sound in US tanks

    Post by frinik on Sun Dec 27, 2015 7:58 pm

    When you look inside your sounds folder do you have one called the speech tank_usa? If you have did you open it to see if there are wav files inside?

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: No engine sound in US tanks

    Post by SGT J on Sun Dec 27, 2015 8:43 pm

    Just for my sake... when I look in the game files for sounds I don't have it.

    When I go to the SSM 2.2 files then I have tank_usa files as well as engine sounds.  I can play all of them fine... they just don't play during the game... 

    Strange and frustrating.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3720
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No engine sound in US tanks

    Post by lockie on Sun Dec 27, 2015 10:20 pm

    OK, here's a very simple mission with M4A1/75.

    Install the last in line.
    www.4shared.com/rar/7bjR4n-eba/m18_check_sound.html
    All u need is sound of engine hearing. And occasionally u may hear sound of Thunderbolt.
    Also make a screen of this folder:
    Steel Fury - Kharkov 1942\data\k42\loc_rus\sounds

    PS
    Register here and upload screen there.
    http://postimg.org

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: No engine sound in US tanks

    Post by SGT J on Mon Dec 28, 2015 6:11 am

    OK, it worked very nicely.  I heard my tank's engine, an aircraft, and "thunder" which was a German tank shooting at me! Shocked  No voices when I loaded AP, but I was only supposed to be listening for the tank engine.

    Here is the screenshot of my sound folder:


    In case there are 5 folders: ambient, cols, pillars, shots and speech.  The speech folder has 1 file: inf_ger.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3720
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No engine sound in US tanks

    Post by lockie on Mon Dec 28, 2015 8:16 am

    I see. Presumably u've so called error "double folder". Check out SSM folder in the MOD folder. Does SSM has the same folder inside (one in other)?
    See details: http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod
    Game folder should look like this after SSM installation:


    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: No engine sound in US tanks

    Post by SGT J on Mon Dec 28, 2015 5:22 pm

    OK, I looked all over so maybe we can figure this out.

    My game folder has:
    ambient
    cols
    engines
    pillars
    shots
    speech

    SSM 2.2 has:
    airplans 
    ambient
    cols
    engines 
    expls 
    fires 
    inner 
    menu 
    pillars
    shots
    speech

    and STA 2.0 has:
    bin
    data
    docs
    documentation 
    0_arceditor...
    0_create_new_mis...
    0_create_new_poly
    0_edit_onj..
    0_gen_poly..
    0_mission_edit...

    None of the folders has a folder inside of it with the same name, such as the cols folder with a cols folder inside....  That's my understanding of what I was looking for.
     Hopefully this tells you something important.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3720
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No engine sound in US tanks

    Post by lockie on Mon Dec 28, 2015 7:15 pm

    SGT J wrote:
    SSM 2.2 has:
    airplans 
    ambient
    cols
    engines 
    expls 
    fires 
    inner 
    menu 
    pillars
    shots
    speech
    These folders u must have in the game folder after SSM has been installed. If it didn't happen, then u've error SSM "double folder" in MOD folder.

    Open SSM2.2 in MOD folder and attach picture.

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: No engine sound in US tanks

    Post by SGT J on Mon Dec 28, 2015 7:33 pm

    Here is the SSM folder:


    and here is the sounds folder in SSM:


    Is it getting clearer I hope?
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3720
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No engine sound in US tanks

    Post by lockie on Mon Dec 28, 2015 8:26 pm

    SGT J wrote:Is it getting clearer I hope?
    Yeap!
    Suppose, u're not alone who didn't hear the US tank engine sound Very Happy
    This is exactly error "double folder". U should have the path of SSM in MOD folder like:
    MODS\SSM2.2\data\k42\loc_rus\sounds
    but u didn't. instead u have wrong path:
    MODS\Steel Sound Mod STA2.2\SSM2.2\data\k42\loc_rus\sounds

    Steel Sound Mod STA2.2 is wrong folder. U must take it and getta outta through the window Laughing

    Then everything will be OK. It was my bad. I did wrong archive with Sound Mod. Now I'll re-archive it and re-upload.
    Good test!

    Sponsored content

    Re: No engine sound in US tanks

    Post by Sponsored content


      Current date/time is Sat Nov 18, 2017 9:37 am