Latest topics

» The Raging Bull
by woofiedog Today at 2:51 pm

» Errors 98% during mission download
by Kozak76 Today at 11:03 am

» Video from SF
by plug_nickel Yesterday at 12:06 pm

» Українська локалізація/Ukrainian local
by will73 Yesterday at 6:40 am

» black tanks
by eagle64 Tue Sep 19, 2017 10:32 am

» Video Achtung Panzer
by plug_nickel Mon Sep 18, 2017 1:45 pm

» 2.3 sta troubleshooting
by cftaurus Mon Sep 18, 2017 1:27 pm

» Ukraine fights against enemy.
by lockie Sun Sep 17, 2017 5:45 pm

» STA2.3 version
by mechanic Sun Sep 17, 2017 7:26 am

September 2017

MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
252627282930 

Calendar Calendar


    No engine sound in US tanks

    Share

    SGT J

    Posts : 47
    Join date : 2015-11-24

    No engine sound in US tanks

    Post by SGT J on Sun Dec 27, 2015 7:31 pm

    For some reason I don't have any engine sounds or voices of my crew when I'm in a US-made tank.  

    I've downloaded the game twice, installed it three times, as well as downloaded SSM 2.2 twice and reinstalled it in each of the new game installs.  I very carefully go and delete the folders:
     data\k42\loc_rus\sounds\speech\ger
    - data\k42\loc_rus\sounds\speech\tank
    and then install  SSM 2.2 but each time the same problem.  Nothing seems to work.

    Any ideas?
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1382
    Join date : 2014-07-27
    Age : 61
    Location : Abu Dhabi-UAE

    Re: No engine sound in US tanks

    Post by frinik on Sun Dec 27, 2015 7:58 pm

    When you look inside your sounds folder do you have one called the speech tank_usa? If you have did you open it to see if there are wav files inside?

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: No engine sound in US tanks

    Post by SGT J on Sun Dec 27, 2015 8:43 pm

    Just for my sake... when I look in the game files for sounds I don't have it.

    When I go to the SSM 2.2 files then I have tank_usa files as well as engine sounds.  I can play all of them fine... they just don't play during the game... 

    Strange and frustrating.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3642
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No engine sound in US tanks

    Post by lockie on Sun Dec 27, 2015 10:20 pm

    OK, here's a very simple mission with M4A1/75.

    Install the last in line.
    www.4shared.com/rar/7bjR4n-eba/m18_check_sound.html
    All u need is sound of engine hearing. And occasionally u may hear sound of Thunderbolt.
    Also make a screen of this folder:
    Steel Fury - Kharkov 1942\data\k42\loc_rus\sounds

    PS
    Register here and upload screen there.
    http://postimg.org

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: No engine sound in US tanks

    Post by SGT J on Mon Dec 28, 2015 6:11 am

    OK, it worked very nicely.  I heard my tank's engine, an aircraft, and "thunder" which was a German tank shooting at me! Shocked  No voices when I loaded AP, but I was only supposed to be listening for the tank engine.

    Here is the screenshot of my sound folder:


    In case there are 5 folders: ambient, cols, pillars, shots and speech.  The speech folder has 1 file: inf_ger.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3642
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No engine sound in US tanks

    Post by lockie on Mon Dec 28, 2015 8:16 am

    I see. Presumably u've so called error "double folder". Check out SSM folder in the MOD folder. Does SSM has the same folder inside (one in other)?
    See details: http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod
    Game folder should look like this after SSM installation:


    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: No engine sound in US tanks

    Post by SGT J on Mon Dec 28, 2015 5:22 pm

    OK, I looked all over so maybe we can figure this out.

    My game folder has:
    ambient
    cols
    engines
    pillars
    shots
    speech

    SSM 2.2 has:
    airplans 
    ambient
    cols
    engines 
    expls 
    fires 
    inner 
    menu 
    pillars
    shots
    speech

    and STA 2.0 has:
    bin
    data
    docs
    documentation 
    0_arceditor...
    0_create_new_mis...
    0_create_new_poly
    0_edit_onj..
    0_gen_poly..
    0_mission_edit...

    None of the folders has a folder inside of it with the same name, such as the cols folder with a cols folder inside....  That's my understanding of what I was looking for.
     Hopefully this tells you something important.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3642
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No engine sound in US tanks

    Post by lockie on Mon Dec 28, 2015 7:15 pm

    SGT J wrote:
    SSM 2.2 has:
    airplans 
    ambient
    cols
    engines 
    expls 
    fires 
    inner 
    menu 
    pillars
    shots
    speech
    These folders u must have in the game folder after SSM has been installed. If it didn't happen, then u've error SSM "double folder" in MOD folder.

    Open SSM2.2 in MOD folder and attach picture.

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: No engine sound in US tanks

    Post by SGT J on Mon Dec 28, 2015 7:33 pm

    Here is the SSM folder:


    and here is the sounds folder in SSM:


    Is it getting clearer I hope?
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3642
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No engine sound in US tanks

    Post by lockie on Mon Dec 28, 2015 8:26 pm

    SGT J wrote:Is it getting clearer I hope?
    Yeap!
    Suppose, u're not alone who didn't hear the US tank engine sound Very Happy
    This is exactly error "double folder". U should have the path of SSM in MOD folder like:
    MODS\SSM2.2\data\k42\loc_rus\sounds
    but u didn't. instead u have wrong path:
    MODS\Steel Sound Mod STA2.2\SSM2.2\data\k42\loc_rus\sounds

    Steel Sound Mod STA2.2 is wrong folder. U must take it and getta outta through the window Laughing

    Then everything will be OK. It was my bad. I did wrong archive with Sound Mod. Now I'll re-archive it and re-upload.
    Good test!

    Sponsored content

    Re: No engine sound in US tanks

    Post by Sponsored content


      Current date/time is Thu Sep 21, 2017 6:51 pm