May 2017

MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar


    Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Share

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by SGT J on Tue Dec 15, 2015 12:56 pm

    Whenever I try to run Across from Pyrgos (M4A2/75), GMP1.4  I get a (white screen - Exception core: 001: Error initialization program).

    Here is my setup:
    SSM 2.2
    SAT 1.0 full
    STA_GMP 1.4
    STA_GMP 2.37
    STA_GMP 3.32
    Jul_Upd_2015
    U11g_Sep_Upd_2015
    v09_fix_widescreen_v.1.04_Sep_Upd_2015
    Weather_Africa_1.4_STA


    Any help would be appreciated.  This is the only scenario that I have problems with anymore.

    Thanks.
    avatar
    Pointer

    Posts : 157
    Join date : 2015-04-18
    Location : Poland

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by Pointer on Tue Dec 15, 2015 12:59 pm

    Try without Weather_Africa

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by SGT J on Tue Dec 15, 2015 1:02 pm

    I think I may have already, but I'll give it a try nonetheless.  

    Thanks, I'll let you know what happens... soon.

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by SGT J on Tue Dec 15, 2015 1:06 pm

    No joy.  Same problem even without Africa Weather.

    Thanks for the suggestion though.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by lockie on Tue Dec 15, 2015 4:11 pm

    SGT J wrote:Whenever I try to run Across from PyrgosException[/Error initialization program
    What was the percentage when u got the error?
    See:
    http://stasf2008.ephpbb.com/t34-errors-during-mission-d-l


    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by SGT J on Tue Dec 15, 2015 7:54 pm

    I have no idea.  It just goes to the white screen and I don't know where to look for a %.

    Sorry I can't be more helpful.  I've hit on every menu option on the notice and it doesn't say anything about it.

    When I start the scenario it goes to  a black screen for a while and then just pops up with the white screen error, unlike when I start SF and it had a percentage at the bottom of the screen.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by lockie on Tue Dec 15, 2015 8:49 pm

    SGT J wrote:I've hit on every menu option on the notice and it doesn't say anything about it.
    It is here Smile
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1336
    Join date : 2014-07-27
    Age : 60
    Location : Abu Dhabi-UAE

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by frinik on Wed Dec 16, 2015 1:26 am

    It could be that the mission map is not properly generated.Go to your game fmain older( data)and go to the camp folder( like this for example):

    D:\Steel Fury - Kharkov STA 2.0\data\k42\loc_rus\levels\LEVELS\camp

    In the camp folder you'll see a user_regtpoly folder.Open it with notepad.Inside you should have all the maps created by users or modders.LIke below:


    {
    hill206_1;
    hill206_1map;
    Rends01_Kursk;
    Alex_poly_05;
    Alex_poly_01;
    Alex_poly_03;
    Alex_poly_04;
    Best_poly;
    igor_poly_05;
    Shahovo;
    Cherkasskoe;
    africa_01;
    Rends2;
    Zalesse_poly;
    BSSR1;
    kh43_m01_sokolovo;
    Alex_poly_02;
    Volga;
    Ylla;
    Rends1;
    Rends_Orel01;
    Rends_seelow;
    Rends3;
    Rends4;
    Rends8;
    Rends9;
    Rends10;
    Siivertsi;
    BSSR2;
    Lebedevo;
    attk_shyrz;
    Belisa;
    eu_m36_west;
    Kashara;
    aero_nt;
    0_test_shoot;
    Piter01;
    Piter02;
    poly01_temp;
    Polynino;
    Rasenai;
    sherman_nt;
    Siivertsi;
    Simashkovo;
    Turen;
    Verba;
    Volga;
    nta_halbe;
    nta_town_battle;
    nta_sahara;
    33lima_dust2;
    Tesh;

    } // end of regpoly

    Check to ses if Pyrgos; is on the list.If not simply add the entry Pyrgos: and save.Then launch your game and the mission and see if the problem is solved.Don't forget the ; at the end of your entry otherwise it won't work!

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by SGT J on Wed Dec 16, 2015 6:41 am

    Lockie -- Thanks.  I had never noticed the percentage down at the bottom of the screen.  For this scenario it only shows 9% then it goes black and sits for a while before showing the error.

                        9%- errors in file \tech_cfg\***.engcfg, which effected by \misc\***_places.engcfg and \cocpits\coc_***.engcfg - triggers doesn't work (***_scripts.engscr).. but that;s entirely Greek to me.. Neutral


    frink -- I'm still on STA 1.0 so I looked in that file structure and couldn't even find the file you referenced.  Not sure f it is the issue, considering the 9% loading.


    Thanks 
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by lockie on Wed Dec 16, 2015 9:05 am

    Try this fix:
    4shared.com/rar/diOY2_GKce/01_test_pyrgoss.html
    Install the last in line.

    SSM 2.2
    SAT 1.0 full
    STA_GMP 1.4
    STA_GMP 2.37
    STA_GMP 3.32
    Jul_Upd_2015
    U11g_Sep_Upd_2015
    v09_fix_widescreen_v.1.04_Sep_Upd_2015
    Weather_Africa_1.4_STA
    01_test_pyrgoss


    Last edited by lockie on Fri Dec 18, 2015 8:24 am; edited 2 times in total

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by SGT J on Wed Dec 16, 2015 5:03 pm

    Lockie,

    I put it at the end of the list as instructed.

    It loaded the scenario to 9% then it went black and sat for a while before showing the exception error screen again.

    An after thought... although probably unrelated, I've noticed that with the US equipment: M3s, M4s, M5s and M26s I don't get any engine sounds or they're very muted, no matter the scenario.  As my tank advances I hear a lot of creaking and squeaking and the birds chirping, but no engine sounds... the engines I sometimes hear very faintly are probably from the other tanks.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by lockie on Wed Dec 16, 2015 5:57 pm

    SGT J wrote:Lockie,
    I put it at the end of the list as instructed.
    It loaded the scenario to 9% then it went black and sat for a while before showing the exception error screen again.
    Does any missions from GMP1.x work without problems?
    And I need confirmation from other users that mission "Cross from pyrgoss" doesn't work.

    An after thought... although probably unrelated, I've noticed that with the US equipment: M3s, M4s, M5s and M26s I don't get any engine sounds
    Perhaps, u didn't install SSM correctly.
    Check out sound:
    ...data\k42\loc_rus\sounds\engines
    engine_m4_gcm6046.wav

    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by SGT J on Wed Dec 16, 2015 6:59 pm

    Lockie,

    You asked Does any missions from GMP1.x work without problems? -- All the rest of them work just fine.


    Also: Perhaps, u didn't install SSM correctly.
    Check out sound:
    ...data\k42\loc_rus\sounds\engines
    engine_m4_gcm6046.wav -- Perhaps I didn't install SSM correctly.  That file doesn't exist on my system.  I followed the instructions about deleting a file before I installed.  I did have several issues with my network connection when I was downloading it.  Could I have lost the file because of that?  I would think the whole file would've corrupted before that, but I don't know.


    Thanks for the help.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by lockie on Wed Dec 16, 2015 7:17 pm

    SGT J wrote:
     Could I have lost the file because of that?
    May be. To be sure that engine works fine, just replace original engine sound on default.
    1. Open:
    data\k42\loc_rus\levels\levels\tech_cfg\m4a2.engcfg
    2. find
    //engine sound
    snd_engine = engine_m4_gcm6046;
    3. change on
    //engine sound
    snd_engine = diesel_0;
    4. Save and play



    SGT J

    Posts : 47
    Join date : 2015-11-24

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by SGT J on Wed Dec 16, 2015 7:35 pm

    OK, that took care of the lack of engine noise. Thanks.

    Unfortunately, it didn't help the exception error with Pyrgos.  Maybe I wait to install STA 2.0 to see if things resolve?  Like I said, all the other scenarios work just fine, so waiting wouldn't be the worst thing.
    avatar
    Pointer

    Posts : 157
    Join date : 2015-04-18
    Location : Poland

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by Pointer on Fri Dec 18, 2015 8:12 am

    I confirm.
    "Across from Pyrgos" CTD 97% (not 9) after actualisation from u10c_Sep_Upd_2015 to u11g_Sep_Upd_2015 (before was OK)

    lockie wrote:Try this fix:
    www.4shared.com/rar/diOY2_GKce/01_test_pyrgoss.html
    Install the last in line.
    I haven't tried this fix, coz the link does a strange redirecton
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by lockie on Fri Dec 18, 2015 8:52 am

    For some reasons now 4share has adv. link Smile
    Try this:
    4shared.com/rar/diOY2_GKce/01_test_pyrgoss.html

    Usually 97% error does u didn't install 4Gb patch.
    SGT J has error 9%
    avatar
    Pointer

    Posts : 157
    Join date : 2015-04-18
    Location : Poland

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by Pointer on Fri Dec 18, 2015 9:17 am

    lockie wrote:Usually 97% error does u didn't install 4Gb patch.
    SGT J has error 9%
    4Gb patch not for me. I use Windows XP.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by lockie on Fri Dec 18, 2015 3:27 pm

    Pointer wrote:4Gb patch not for me. I use Windows XP.
    Then u've the same situation as me. One time mission d/l OK, another 97% error. It's possible to fix, if decrease the quantity of the troops.

    Sponsored content

    Re: Exception Error with Across from Pyrgos (M4A2/75), GMP1.4

    Post by Sponsored content


      Current date/time is Tue May 23, 2017 9:27 pm