May 2017

MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar


    Issue with the Puma mission

    Share
    avatar
    steelyfury

    Posts : 2
    Join date : 2015-11-22

    Re: Issue with the Puma mission

    Post by steelyfury on Mon Nov 23, 2015 7:45 am

    I am having an issue with the Puma mission that has a fix listed off for it on page 3. It stops loading and gives me 001: Error initialization program at 21% during loading screen. I click the link on page 3 of this thread that is supposed to fix it but the file is no longer available. I would appreciate any help someone can offer.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Issue with the Puma mission

    Post by lockie on Mon Nov 23, 2015 7:22 pm

    steelyfury wrote:I am having an issue with the Puma mission
    I need to see installation. Print file:
    ...Steel Fury - Kharkov 1942\MODS\JSGME.ini
    It should look like this:
    Code:
    [DEPENDANCIES]
    STA 2.0="STA_GMP_1.45""STA_GMP_2.37""STA_GMP_3.32""v04_Hardcore_target_v1.2""Weather_Scorching_summer_1.3_STA""u_NovUpd_2015""v08_Compass_clock""u01a_DecUpd_2015"
    SSM 2.2="u_NovUpd_2015"
    u_NovUpd_2015="v08_Compass_clock""u01a_DecUpd_2015"
    [MODS]
    v02_Free Camera Mod=1
    SSM 2.2=2
    v05_No_default_music_v.1.2=3
    STA 2.0=4
    STA_GMP_1.45=5
    STA_GMP_2.37=6
    STA_GMP_3.32=7
    v04_Hardcore_target_v1.2=8
    Weather_Scorching_summer_1.3_STA=9
    u_NovUpd_2015=10
    v08_Compass_clock=11
    u01a_DecUpd_2015=12
    avatar
    steelyfury

    Posts : 2
    Join date : 2015-11-22

    Re: Issue with the Puma mission

    Post by steelyfury on Tue Nov 24, 2015 7:48 am

    This is what the JSGME.ini looks like from my mods folder.

    Code:
    [FORM SIZE]
    Main Height=300
    Main Left=196
    Main Top=62
    Main Width=528
    Main WindowState=0
    [DEPENDANCIES]
    STA 1.0 full="v04_Hardcore_target_v1.2"
    [MODS]
    SSM 2.2=1
    STA 1.0 full=2
    STA_GMP_1.45=3
    STA_GMP_2.37=4
    STA_GMP_3.32=5
    JulUpd_2015=6
    u11g_SepUpd_2015=7
    Weather_Early spring_STA=8
    v09_fix_widscreen_v1.04_SepUpd_2015=9
    v04_Hardcore_target_v1.2=10
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3478
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Issue with the Puma mission

    Post by lockie on Wed Nov 25, 2015 5:43 pm

    steelyfury wrote:This is what the JSGME.ini looks like from my mods folder.
    Installation is OK. For any case disable mods:
    - v09_fix_widscreen_v1.04_SepUpd_2015
    - v04_Hardcore_target_v1.2

    Then start the mission once again.
    Here's mine test installation. Everything works fine.
    GMP1.x


    GMP2.x

    Sponsored content

    Re: Issue with the Puma mission

    Post by Sponsored content


      Current date/time is Tue May 23, 2017 9:31 pm