Latest topics

» Merry Christmas and Happy New Year!
by woofiedog Today at 8:58 pm

» Campaign: Otto Carius (WIP)
by mechanic Today at 7:31 pm

» STA(Steel Tank Add-on) 3.2 (Steel Fury)
by mechanic Today at 7:28 pm

» Легкий танк Pz-38(t)
by will73 Today at 1:37 pm

» Best laptop for playing
by Lightning62 Today at 7:37 am

» Woofie the Dog's Skin Shop
by woofiedog Today at 5:49 am

» All of the command keys are set to ???
by lockie Mon Dec 11, 2017 8:00 am

» Sta scranny 001:Error
by mechanic Sun Dec 10, 2017 9:51 pm

» Missing Keyboard Defaults
by Lightning62 Sat Dec 09, 2017 9:10 pm

December 2017

MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar


    Procedures for adding STA 1.0

    Share

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    Procedures for adding STA 1.0

    Post by alpha_1 on Wed Jan 07, 2015 4:08 pm

    Hi All;

    Just bought the game and I am very pleased after day one, LOL.  I'll be adding the STA as soon as I've found my way around.  Question:  How do I add these to my JGME?  Do I just unpack them to my 'Mods' folder then go to the enabler, or are there other things need to be done as well?

    I'm really looking forward to getting 'immersed'.

    Cheers, bounce

    Tanker
    TSF Member
    TSF Member

    Posts : 379
    Join date : 2014-07-27

    Re: Procedures for adding STA 1.0

    Post by Tanker on Wed Jan 07, 2015 4:55 pm

    alpha_1 wrote:Hi All;

    Just bought the game and I am very pleased after day one, LOL.  I'll be adding the STA as soon as I've found my way around.  Question:  How do I add these to my JGME?  Do I just unpack them to my 'Mods' folder then go to the enabler, or are there other things need to be done as well?

    I'm really looking forward to getting 'immersed'.

    Cheers, bounce

    Yes, just unpack into the mods folder. Make sure that you don't get the folder within a folder problem. You should have a folder named for the mod and inside that you should find a data folder and a docs folder if there are docs provided.

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    Re: Procedures for adding STA 1.0

    Post by alpha_1 on Wed Jan 07, 2015 6:36 pm

    10-4, thanks Tanker.

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    Another question

    Post by alpha_1 on Thu Jan 08, 2015 2:17 am

    I'm sure glad you guys are here.  Question:  If I've already activated the unofficial patch, do I have to de-activate it before doing the STA mods?

    Thanks,

    Cheers, Embarassed

    Tanker
    TSF Member
    TSF Member

    Posts : 379
    Join date : 2014-07-27

    Re: Procedures for adding STA 1.0

    Post by Tanker on Thu Jan 08, 2015 6:35 am

    alpha_1 wrote:I'm sure glad you guys are here.  Question:  If I've already activated the unofficial patch, do I have to de-activate it before doing the STA mods?

    Thanks,

    Cheers, Embarassed

    I would.

    Just follow the guidance here.

    http://stasf2008.ephpbb.com/t6-steel-tank-add-on-steel-fury

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    Re: Procedures for adding STA 1.0

    Post by alpha_1 on Thu Jan 08, 2015 2:08 pm

    T'anks, Tanker.
    avatar
    Bwf.

    Posts : 1
    Join date : 2015-01-07

    Re: Procedures for adding STA 1.0

    Post by Bwf. on Fri Jan 09, 2015 9:01 pm

    [quote="Tanker"]
    alpha_1 wrote:I'm sure glad you guys are here.  Question:  If I've already activated the unofficial patch, do I have to de-activate it before doing the STA mods?

    Thanks,

    Cheers, Embarassed


    Just to be sure..Do Not use the 'Unofficial_patch_SF_v01_eng' with an 'STA_1.0 (Steel Fury)' install, correct?

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    Re: Procedures for adding STA 1.0

    Post by alpha_1 on Fri Jan 09, 2015 10:50 pm

    Hi Bwf;  Thanks for that.  I guess that was what my question was.  I'm dumber than a bag of hammers when it comes to some of this, ergo my queston.  

    You've spelled it out perfectly.  Thanks again.

    Cheers,

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    Re: Procedures for adding STA 1.0

    Post by alpha_1 on Fri Jan 09, 2015 11:17 pm

    Another query, if I may;  I have a 24" widescreen monitor.  I run Windows XP SP3.  I tried to use the wide screen fix, loading it through the JSGME.  I fired up my game then tried to run a couple of missions, but they won't load past 9%.  The game locks up.  Take it out and everything runs fine again.

    Question:  Does this mean that I don't need the fix?  When I first look through my gunner's sights, it feels like I've got 'tunnel vision'.  I thought that adding the fix would solve this.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3779
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Procedures for adding STA 1.0

    Post by lockie on Sat Jan 10, 2015 12:42 am

    alpha_1 wrote:Question:  Does this mean that I don't need the fix?
    No, u don't need fix. It's already included in STA.
    http://stasf2008.ephpbb.com/t30-faq-steel-fury
    Though u may play with setting:
    ...Steel Fury - Kharkov 1942\data\k42\loc_rus\config\config.engcfg
    Code:
    //resolution, freq, mode
     bb_wid = 1280;
     bb_hei = 1024;
     bb_freq = 60;
     bb_fmt = 22;
     //monitor aspect (4/3, 16/9, 16/1, 5/4)
     aspect = 0.000000;

    For example:
    Code:
    //resolution, freq, mode
     bb_wid = 1920;
     bb_hei = 1080;
     bb_freq = 60;
     bb_fmt = 22;
     //monitor aspect (4/3, 16/9, 16/1, 5/4)
     aspect = 1.777;

    Or u my try this mod "video_config_fix" by PzFr
    This mod is reasonable only for NVIDIA owners.
    h ttps://mega.co.nz/#!nxg2GQST!OYjIgGaa9mB3-SpzD9JBnVdtRmkIp9PLSRxE9jjpXk4

     When I first look through my gunner's sights, it feels like I've got 'tunnel vision'.  I thought that adding the fix would solve this.
    I need to see order of installation.


    Last edited by lockie on Tue Jan 13, 2015 1:07 am; edited 1 time in total

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    Order of installation

    Post by alpha_1 on Sat Jan 10, 2015 1:57 am

    Hi Lockie;  I've only installed the unofficial patch for now.  I'm still working my way around the game.  I don't want to get into STA until I can handle things better.  I had tried the wide screen fix first but that didn't work.  Tried it second and that didn't work either.

    No worries......I'll look into things a bit further.  I've downloaded the fix you suggested and will try that first, thanks very much.  

    BTW, while I have your attention.  Why don't I see gradations or crosshairs on my sights?  This for the German PzIV.  Do I need to uncheck the simple sight box thingy in setup?
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3779
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Procedures for adding STA 1.0

    Post by lockie on Sat Jan 10, 2015 2:06 am

    alpha_1 wrote:I've only installed the unofficial patch for now.
    Oh, that explains everything.

    Why don't I see gradations or crosshairs on my sights? This for the German PzIV.
    It's a bug of the English game version.

    Do I need to uncheck the simple sight box thingy in setup?
    It depends on er style of playing. In my setting, I've this option "uncheck".

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    Good stuff!

    Post by alpha_1 on Sat Jan 10, 2015 2:31 am

    Excellent advice, as always.  This gives me some stuff to be going on with,  thanks again.  I, uh......I'll be back.

    Tanker
    TSF Member
    TSF Member

    Posts : 379
    Join date : 2014-07-27

    Re: Procedures for adding STA 1.0

    Post by Tanker on Sun Jan 11, 2015 7:10 pm

    alpha_1 wrote:......I'll be back.

    Get to da choppa. Do eet, do eet naow!

    Tanker
    TSF Member
    TSF Member

    Posts : 379
    Join date : 2014-07-27

    Re: Procedures for adding STA 1.0

    Post by Tanker on Sun Jan 11, 2015 7:13 pm

    lockie wrote:.

    Why don't I see gradations or crosshairs on my sights? This for the German PzIV.
    It's a bug of the English game version.


    I've never really noticed it. Perhaps because it's been missing all along.

    I imagine it would require a new sight model for the English version in order to fix it?

    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3779
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Procedures for adding STA 1.0

    Post by lockie on Sun Jan 11, 2015 7:37 pm

    Tanker wrote:I imagine it would require a new sight model for the English version in order to fix it?
    As I remember will73 made a new gunsight a long time ago and it was included in STA.

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    My Bad........DUH!!

    Post by alpha_1 on Sun Jan 11, 2015 11:02 pm

    Hi Guys;

    Live and learn they say.  I have certainly lived, but learning is sometimes another matter.  When I first installed SFK1942, then added the JSGME, somebody warned me about a folder within a folder.  That's what I ended up with and tried modding the game with that.  No Joy!

    I reinstalled (on my second hard drive) and added JSGME, this time in the game root folder, as I should've done the first time.  Now I've modded up and ........HOLY HYGIENE, BAT-GIRL!!!........What an incredible difference.  The mods are fantastic!

    Thanks to you guys for your advice as I stumble around heading for gold.

    Cheers, Very Happy

    Tanker
    TSF Member
    TSF Member

    Posts : 379
    Join date : 2014-07-27

    Re: Procedures for adding STA 1.0

    Post by Tanker on Sun Jan 11, 2015 11:43 pm

    lockie wrote:
    Tanker wrote:I imagine it would require a new sight model for the English version in order to fix it?
    As I remember will73 made a new gunsight a long time ago and it was included in STA.

    Ah,ok I have the fix then.

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    problem install

    Post by alpha_1 on Wed Jan 14, 2015 12:57 pm

    Hi All;

    I'm having problems with getting the STA Mods to work.  As per the first post of this topic, I've installed things in that particular order but can't get the game to run.  What I DO get is a dialogue box that says 'Select Program' then offers some very weird options, then opens up notepad with something entitled 'bug report', in which are two ??'s.  I haven't got a clue what's going on here.  A screeshot of it might explain things better, problem is I have no idea how to upload one.

    Any help with this would be appreciated.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3779
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Procedures for adding STA 1.0

    Post by lockie on Wed Jan 14, 2015 1:13 pm

    alpha_1 wrote: A screeshot of it might explain things better, problem is I have no idea how to upload one.
    U may register here: http://postimg.org then upload there any images. Well, almost any Smile

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    Re: Procedures for adding STA 1.0

    Post by alpha_1 on Wed Jan 14, 2015 2:24 pm

    Hi Lockie;

    I'm not interested in doing that, thanks anyways.  I thought I could upload an image within this forum to get some help with what is happening when I try to install STA Mods.  If that's not possible, then that's fine.  I'll have to describe things with the written word alone.

    At any rate, has anyone experienced what I just described above?  If so, what is it, and why is it?  More to the point, after following the instructions at the start of this thread, I can't get the sim to work at all, but rather get an automatic dialogue box for something I know nothing about, plus an automatic notepad opening with the title of Bug report and showing two question marks.  In all the games I've tinkered with over the years, I've never seen this.

    Alternatively to solving this problem is for me not to use STA Mods at all, if they won't work for me.

    Thanks,
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1409
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Procedures for adding STA 1.0

    Post by frinik on Wed Jan 14, 2015 4:11 pm

    Jeez Man you give up easily. I have been tinkering with this game for over 5 years and I can't remember how many bugs, crashes, tinkering, enabling, disabling, re-enabling I have gone through with the succession of mods, missions etc. I can't count the number of times I had to scrap installs after trying in vain to fix bugs. At one point I had 22 different installations of the game on a desktop and 2 laptops. Now I am down to 11...

    Always remember one thing; the game works so it's not the game which is wrong, it's you who's not doing something correctly!
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3779
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Procedures for adding STA 1.0

    Post by lockie on Wed Jan 14, 2015 4:49 pm

    alpha_1 wrote:I thought I could upload an image within this forum to get some help with what is happening when I try to install STA Mods.
    Yeah, it's possible. I just gave sample with http://postimg.org , coz it's more handy for me.
    Here we're:


    then put in the link into er post, like this:

    alpha_1

    Posts : 21
    Join date : 2014-12-25
    Location : Brantford, Ontario, Canada

    Thanks Guys

    Post by alpha_1 on Wed Jan 14, 2015 5:29 pm

    Thanks Guys,  I am.....I really am......dumber than a newborn calf when it comes to this stuff.  Here goes nuttin'.......What the attachment shows is the dialogue box I get when I try to run the game after adding the Mods as per advice given......what is this?......sorry, I apparently haven't figured out how to do this yet.

    No way I'm giving up, Frinik, just totally confused.  I agree.....if the Mods work for others then they should work for me, but I have no idea what I may have done wrong.

    Installation order (through JSGME)
    1. Steel Sound Mod 1.0 (SSM)
    2. STA 1.0: 4shared.com/rar/ypQ1RIoHce/STA_10_full.html
    OR mediafire.com/download/985zsb841zypjwn/STA+1.0+full.rar
    3. GMP1.x (optional)
    4. GMP2.x (optional)
    5. GMP3.1 (optional)
    6. Current Update 4shared.com/rar/mFED9XBsba/NovUpd_2014.html
    7. Any Weather Mod (optional)

    This is what I did, yet can't get into the game, rather get a dialogue box asking me to choose a program AND a notepad bug report, whatever that is.  

    Believe me, I appreciate you guys taking the time.

    Cheers,

    Tanker
    TSF Member
    TSF Member

    Posts : 379
    Join date : 2014-07-27

    Re: Procedures for adding STA 1.0

    Post by Tanker on Wed Jan 14, 2015 7:13 pm

    Really alpha, a picture is worth 1000 words.  You just need to register at some photo uploading site like imgur.com or photobucket.  There are dozens of them.  I like imgur myself.  Then you can upload screen shots from your pc to your imgur photo album (for example) and then paste the url reference that you get from that site to post here, using the host image icon shown above.  I can talk you through it on the phone or skype or even Team Speak if you wish.

    Think of all the new skills you will learn by doing it as a fringe benefit!

    I get that little program also I think.  Try to just ignore it and see if the game will start after a few moments.  That's been my experience. Is this the little program that comes up?


    Sponsored content

    Re: Procedures for adding STA 1.0

    Post by Sponsored content


      Current date/time is Wed Dec 13, 2017 11:18 pm