Latest topics

» Campaign: Otto Carius (WIP)
by lockie Today at 11:15 am

» Best laptop for playing
by Lightning62 Today at 10:36 am

» All of the command keys are set to ???
by lockie Today at 8:00 am

» Sta scranny 001:Error
by mechanic Yesterday at 9:51 pm

» Missing Keyboard Defaults
by Lightning62 Sat Dec 09, 2017 9:10 pm

» Any way to separate infantry from tanks?
by aleader Sat Dec 09, 2017 5:50 pm

» STA(Steel Tank Add-on) 3.2 (Steel Fury)
by Lightning62 Sat Dec 09, 2017 3:46 pm

» Missions by Deviator (Місії ад Девіатора)
by Deviator Fri Dec 08, 2017 11:13 pm

» New T-34/85 Sounds and Infantry Gun Sounds
by KurtTank Fri Dec 08, 2017 9:27 pm

December 2017

MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar


    No JS2 late or JS3

    Share

    Lord Haw-Haw
    TSF Member
    TSF Member

    Posts : 74
    Join date : 2014-07-28
    Location : USAss

    No JS2 late or JS3

    Post by Lord Haw-Haw on Sun Nov 09, 2014 5:28 pm

    Have always had this issue since the release of these tanks. Just now bringing up my issue.
    Getting 95% CTD's with JS2 (late), the other JS2 works perfect. JS3 same as JS2 (late) the 95% CTD.  JS3 (AI) does not CTD but they don't show-up in game, example mission: The Panther's last Roar (PzV "Panther" F) no JS3's. I know 95% fault is cockpit go file, have re-downloaded and reinstalled files.

    Any suggestions?
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3776
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No JS2 late or JS3

    Post by lockie on Sun Nov 09, 2014 9:28 pm

    I suppose that smth. wrong with installation. Could u enclose installation screenshot?

    Lord Haw-Haw
    TSF Member
    TSF Member

    Posts : 74
    Join date : 2014-07-28
    Location : USAss

    Re: No JS2 late or JS3

    Post by Lord Haw-Haw on Sun Nov 09, 2014 11:59 pm




    I have no other issues with STA, but these tanks.  STA is very stable, otherwise.

    Thanks for your time.
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1405
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: No JS2 late or JS3

    Post by frinik on Mon Nov 10, 2014 4:56 am

    The JS-2 late has been around for at least over a year. My advice is download again the STA mod and replace the curtrent one. Obviosuly you are missing some files in your current installation and rather thna go through trial and errors it's better to download and re-install a new mod. Because it may not be your go file but your matlib which is corrupted or possibly your common units file which has something missing.You've got 2 choices :

    1) either download and re-install STA 1.0 and the latest update  or

    2) take healthy matlib, go and common unit files and copy them onto your existing ones in your current installation of both STA and the Updates that you have enabled and test.The new files will overwrite the old ones and anything missing will be complete again.For good measure I would add texture files as well.

    Lord Haw-Haw
    TSF Member
    TSF Member

    Posts : 74
    Join date : 2014-07-28
    Location : USAss

    Re: No JS2 late or JS3

    Post by Lord Haw-Haw on Mon Nov 10, 2014 5:50 pm

    Thanks, yes I've never been able to run these tanks, even 1.8+, I had thought it was the go & or matlib many times, did comparisons of matlib's... The one thing that always stood out to me was the go cockpits being only 6K, but the JS2 (late) uses the same "go's" as the JS2 through that theory out.

    Going to download later today, thanks for the help.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3776
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No JS2 late or JS3

    Post by lockie on Mon Nov 10, 2014 5:54 pm

    Lord Haw-Haw, installation looks OK. So, it's hard for me to understand what caused the problem with JS2/3. I'll check out both cockpit of these tanks (in fact it's fake cockpits).

    Do someone else has the same problem with JS-2/3?
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3776
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: No JS2 late or JS3

    Post by lockie on Wed Nov 12, 2014 1:57 pm

    OK, I've checked out both JS-2(late) and JS-3(user use) and they worked almost perfect.

    I've found tiny bug with loader`s MG in JS-2 and fixed it. It'll be included into next update. To summarize, I think u've smth. a very strange and unusual bug. I don't know how to fix it, coz at my side all goes well. For any case, here is my fix where I've included all my files as for JS-2(late), JS-3. Aslo I've got complains as for JSU-122 that gunsight is a very shaking one during moving, so files for JSU-122 included too. Plz, check out JSU-122 also.
    here is link:
    w w w.4shared.com/rar/57G6JkPBce/fix_jsu122_js2-3_12072014.html

    Install the last in line.
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1405
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: No JS2 late or JS3

    Post by frinik on Wed Nov 12, 2014 6:59 pm

    It's not a bug it's a file missing in his game. He'll need to download and re-enable again or patch it the way I explained.

    Sponsored content

    Re: No JS2 late or JS3

    Post by Sponsored content


      Current date/time is Mon Dec 11, 2017 6:14 pm