Latest topics

» New & Updated Models(Нові Моделі)
by will73 Today at 7:21 pm

» Expanded Units MOD Update:
by KurtTank Yesterday at 8:27 pm

» STA 3.3 corrupt file ?
by lockie Yesterday at 6:09 pm

» Video from SF
by geoweb35 Fri Feb 23, 2018 10:35 am

» Ride the Tiger
by woofiedog Wed Feb 21, 2018 9:13 pm

» AnotherBattleEffectMOD(ABEM)for STA3.2
by woofiedog Wed Feb 21, 2018 8:50 pm

» Screenshots funny and serious :)
by woofiedog Wed Feb 21, 2018 8:47 pm

» Варіанти Т-34-76 в житті та в грі (T-34 variants live and game)
by woofiedog Wed Feb 21, 2018 8:18 pm

» Ukraine fights against enemy.
by lockie Tue Feb 20, 2018 3:55 pm

February 2018

MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728    

Calendar Calendar


    Image problems!

    Share

    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    Image problems!

    Post by dannygretsch on Wed Feb 14, 2018 1:18 am

    Hi,
    Mechanic helped with the loading of the game but I am still getting a sort of blurring of image in gunsight and external views. Also a strange pixelation

    ; Ge force GTX 750Ti with all anti liasing off.

    Any help appreciated,
    Thanks,
    D

    Txema
    TSF Member
    TSF Member

    Posts : 241
    Join date : 2014-07-26

    Re: Image problems!

    Post by Txema on Wed Feb 14, 2018 2:39 am

    In game options you have to select your screen resolution.

    Also in game options, select:

    - No Video Mode restrictions

    And report the results here !

    Txema

    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    Re: Image problems!

    Post by dannygretsch on Wed Feb 14, 2018 7:23 pm

    Hi Txema,
    Thanks for the reply. Lockie mentioned as the game is find older drivers which I will try. Interesting to note that the graphics on the original, stock game worked really well on my PC. Also I would point out that for some reason the game does not seem to save settings which I have altered at all. Also altering the video settings does not appear to have any result in quality of image , level of detail etc which is very strange. I realise that new people are a bit of a nuisance but I would like to get the game running well if possible. I have also amended setting in card settings to overule game settings as an experiment. This has also had no effect,
    Thanks agian for all the replies from a very helpful community.
    D
    D
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1372
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: Image problems!

    Post by frinik on Thu Feb 15, 2018 4:13 am

    That 's exactly the visual defect that I had with STA 3.1 and which is caused by a corrupt or bugged effects.datapack file in the CD folder. As I explained in a separate post you need to replace that file by one taken from STA 2.1 or 2.3 the original form Steel Fury which is only 61 kbs.

    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    Re: Image problems!

    Post by dannygretsch on Thu Feb 15, 2018 4:34 pm

    Hi Frinik,
    Will do!
    Thanks again
    D

    Sponsored content

    Re: Image problems!

    Post by Sponsored content


      Current date/time is Sun Feb 25, 2018 8:53 pm