Latest topics

January 2018

MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar


    Newbee : Installed Mods as per tutorial but start error..

    Share
    avatar
    Myopik

    Posts : 4
    Join date : 2017-12-30

    Newbee : Installed Mods as per tutorial but start error..

    Post by Myopik on Sat Jan 06, 2018 9:26 pm

    after selecting Game , banner screen comes up
    loading bar across bottom of screen get to 50% plus

    Then screen flips back to desktop
    and then white screen with error
    > Exception core:
    001: Error initialization program.


    JSGME details >
    [DEPENDANCIES]
    SSM 2.7="STA3.2"
    Polygons_v2.1="u01_NOV_2017"
    STA3.2="u01_NOV_2017""aspect_16-9_STA3.2_v.7.5""aspect_21-9_STA3.2_v.1.5""Config Mod NVIDIA ONLY 7-13-17""v03_Grey color 1941_v1.3""v052_Turret Displacing Mod V5.2 STA3.1"
    u01_NOV_2017="aspect_16-9_STA3.2_v.7.5""v03_Grey color 1941_v1.3"
    aspect_16-9_STA3.2_v.7.5="Config Mod NVIDIA ONLY 7-13-17"
    [MODS]
    SSM 2.7=1
    Polygons_v2.1=2
    STA3.2=3
    u01_NOV_2017=4
    aspect_16-9_STA3.2_v.7.5=5
    aspect_21-9_STA3.2_v.1.5=6
    Config Mod NVIDIA ONLY 7-13-17=7
    v03_Grey color 1941_v1.3=8
    v052_Turret Displacing Mod V5.2 STA3.1=9


    My Gear >
    Gfx Card Nvidia GTX 1060
    I7 with 16GB Ram Win 10
    Monitor AGON G-Sync


    ** in game setting its states ..does not recognise Video Card Crying or Very sad


    Any suggestions please ?


    avatar
    mechanic

    Posts : 184
    Join date : 2014-11-03
    Age : 54

    Re: Newbee : Installed Mods as per tutorial but start error..

    Post by mechanic on Sat Jan 06, 2018 10:37 pm

    Hi, Myopik
    Installation order is incorrect. It should look as on the first page STA3.2 mod:
    1. SSM2.7
    2. Polygons v.2.1
    3. STA3.2
    4. 4Gb patch
    5. NOVEMBER UPD 2017
    6.2. aspect_16-9_STA3.1_v.7.5 (only for the monitor 16:9, 1920x1080, new user profile necessary).
    10. Weather mod (optional)

    Be sure it works after that install the other mods.

    in game setting its states ..does not recognise Video Card
    What is the warning message?
    avatar
    Myopik

    Posts : 4
    Join date : 2017-12-30

    Re: Newbee : Installed Mods as per tutorial but start error..

    Post by Myopik on Sun Jan 07, 2018 8:50 am

    The order I now have is >

    [MODS]
    SSM 2.7=1
    Polygons_v2.1=2
    STA3.2=3
    4gb_patch=4
    u01_NOV_2017=5
    aspect_16-9_STA3.2_v.7.5=6


    on the graphics setting screen I see >please take link ..

    https://i62.servimg.com/u/f62/19/83/73/79/screen10.jpg

    for the 4gb ...i have patched the start up files , created a folder in Mods and placed the 4gb mod in to that folder so its selectable by JSGME

    thanks for any help you can give me

    avatar
    Myopik

    Posts : 4
    Join date : 2017-12-30

    Re: Newbee : Installed Mods as per tutorial but start error..

    Post by Myopik on Sun Jan 07, 2018 9:55 am

    GOT IT WORKING !!

    i needed to delete old profile and any backups
    and hey presto its working

    now to tweak
    avatar
    mechanic

    Posts : 184
    Join date : 2014-11-03
    Age : 54

    Re: Newbee : Installed Mods as per tutorial but start error..

    Post by mechanic on Sun Jan 07, 2018 10:02 am

    Myopik wrote:The order I now have is >

    [MODS]
    SSM 2.7=1
    Polygons_v2.1=2
    STA3.2=3
    4gb_patch=4
    u01_NOV_2017=5
    aspect_16-9_STA3.2_v.7.5=6
    Installation is correct. Be sure you don't have error "double folder".
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod#71
    Point out the mouse on the installed mod. You should see the pop up name of the mod.

    on the graphics setting screen I see >please take link ..
    https://i62.servimg.com/u/f62/19/83/73/79/screen10.jpg
    the game is obsolete and can't recognize the video card.

    for the 4gb ...i have patched the start up files
    Two files: starter.exe and shell.exe must be patched.

    created a folder in Mods and placed the 4gb mod in to that folder so its selectable by JSGME
    That is unnecessary.

    Sponsored content

    Re: Newbee : Installed Mods as per tutorial but start error..

    Post by Sponsored content


      Current date/time is Thu Jan 18, 2018 3:19 am