Latest topics

» New & Updated Models(Нові Моделі)
by will73 Today at 7:21 pm

» Expanded Units MOD Update:
by KurtTank Yesterday at 8:27 pm

» STA 3.3 corrupt file ?
by lockie Yesterday at 6:09 pm

» Video from SF
by geoweb35 Fri Feb 23, 2018 10:35 am

» Ride the Tiger
by woofiedog Wed Feb 21, 2018 9:13 pm

» AnotherBattleEffectMOD(ABEM)for STA3.2
by woofiedog Wed Feb 21, 2018 8:50 pm

» Screenshots funny and serious :)
by woofiedog Wed Feb 21, 2018 8:47 pm

» Варіанти Т-34-76 в житті та в грі (T-34 variants live and game)
by woofiedog Wed Feb 21, 2018 8:18 pm

» Ukraine fights against enemy.
by lockie Tue Feb 20, 2018 3:55 pm

February 2018

MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728    

Calendar Calendar


    Need help with a basic problem.

    Share

    EvillTodd

    Posts : 3
    Join date : 2017-12-03

    Need help with a basic problem.

    Post by EvillTodd on Sun Dec 03, 2017 9:45 pm

    Hi, I'm new to Steel Fury and have a really stupid issue: my arrow keys won't drive the tank. Hopefully someone can help.

    I have STA1.2 and the recommended basis mods installed, and everything seems to work, except for arrow keys. When I try to do the driver tutorial, the accel, slow, left and right lever keys don't do anything. I can get the tank to move with the B and N cruise control, and the brake and gear shift work, but the throttle and steering don't do anything.

    I tried disconnecting the joystick, but no change. Does anyone have any advice? I'm sure I'm missing something simple. Thanks!
    avatar
    geoweb35
    Golden Camera
    Golden Camera

    Posts : 63
    Join date : 2016-10-22
    Location : România

    Re: Need help with a basic problem.

    Post by geoweb35 on Sun Dec 03, 2017 10:45 pm

    set GAS to 1(up) with A, press up Arrow and hit E to start engine ,if you set 1(down) with z the tank go backwards,to increase speed increase to 2,3,4,5 with A

    EvillTodd

    Posts : 3
    Join date : 2017-12-03

    Re: Need help with a basic problem.

    Post by EvillTodd on Mon Dec 04, 2017 12:50 am

    Thanks, but unfortunately it didn't work. The tank is running. When I go to internal driver view and press the break key, his foot presses the brake. But no matter what I set the key controls for the throttle and turning levers to, the driver doesn't move when I press the keys.

    If I may add another issue, I tried loading a single mission to see if anything behaved differently. When I did that, I could not switch to internal crew views. Say if I hit F2, the screen would go black for a moment and then return to the external view. I could control that crew member (such as opening their hatch) but I wan't inside the tank. Has anyone seen this behavior before either?

    Thank you for any help!

    EvillTodd

    Posts : 3
    Join date : 2017-12-03

    Re: Need help with a basic problem.

    Post by EvillTodd on Mon Dec 04, 2017 3:19 am

    Never mind. I needed to select no joystick.
    avatar
    mechanic

    Posts : 193
    Join date : 2014-11-03
    Age : 54

    Re: Need help with a basic problem.

    Post by mechanic on Mon Dec 04, 2017 7:36 am

    EvillTodd wrote:
    If I may add another issue, I tried loading a single mission to see if anything behaved differently.  When I did that, I could not switch to internal crew views.
    What is the name of tank? The game doesn't has cockpits-internal crew view for all tanks.

    Sponsored content

    Re: Need help with a basic problem.

    Post by Sponsored content


      Current date/time is Sun Feb 25, 2018 8:50 pm