January 2018

MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar


    STA 3.2 not starting

    Share
    avatar
    murkz

    Posts : 7
    Join date : 2014-08-14

    STA 3.2 not starting

    Post by murkz on Sun Dec 03, 2017 3:51 pm

    I have a new cd install of SF and applied STA 3.2 as per the instructions.

    I get a little menu that goes to fast until i found the pause button.

    If I select menu on that menu, game menu launches but CTD'S when a mission is loading, I never see the loading screen just a CTD

    If I select mission on the little menu, than a random mission loads and is playable.

    I have created a new user.




    jeff
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3828
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: STA 3.2 not starting

    Post by lockie on Sun Dec 03, 2017 4:53 pm

    Installation seems OK. Did u check out "double folder" error?
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod
    Note N2
    avatar
    murkz

    Posts : 7
    Join date : 2014-08-14

    Re: STA 3.2 not starting

    Post by murkz on Sun Dec 03, 2017 7:17 pm

    All good now, no double folders but dis/re enabled the mod and it works.

    Thank you

    Txema
    TSF Member
    TSF Member

    Posts : 269
    Join date : 2014-07-26

    Re: STA 3.2 not starting

    Post by Txema on Sun Dec 03, 2017 11:50 pm

    It is great to hear that, murkz !!

    Enjoy the sim !!

    Txema
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1427
    Join date : 2014-07-27
    Age : 61
    Location : Bogota-Colombia

    Re: STA 3.2 not starting

    Post by frinik on Mon Dec 04, 2017 11:06 pm

    Hey Murkz good to see you back ! cheers

    Sponsored content

    Re: STA 3.2 not starting

    Post by Sponsored content


      Current date/time is Fri Jan 19, 2018 12:37 pm