Latest topics

» New & Updated Models(Нові Моделі)
by will73 Today at 7:21 pm

» Expanded Units MOD Update:
by KurtTank Yesterday at 8:27 pm

» STA 3.3 corrupt file ?
by lockie Yesterday at 6:09 pm

» Video from SF
by geoweb35 Fri Feb 23, 2018 10:35 am

» Ride the Tiger
by woofiedog Wed Feb 21, 2018 9:13 pm

» AnotherBattleEffectMOD(ABEM)for STA3.2
by woofiedog Wed Feb 21, 2018 8:50 pm

» Screenshots funny and serious :)
by woofiedog Wed Feb 21, 2018 8:47 pm

» Варіанти Т-34-76 в житті та в грі (T-34 variants live and game)
by woofiedog Wed Feb 21, 2018 8:18 pm

» Ukraine fights against enemy.
by lockie Tue Feb 20, 2018 3:55 pm

February 2018

MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728    

Calendar Calendar


    Hard Crash after mod installation

    Share
    avatar
    CurBe

    Posts : 2
    Join date : 2017-10-24

    Hard Crash after mod installation

    Post by CurBe on Wed Oct 25, 2017 2:11 pm

    Hello everyone!

    I am super excited to have found this mod. SF looks to be the perfect game to scratch the tanksim itch.

    I am moderately familiar with JSGME and I ran through the mod installation this morning no problem. Or so I thought. Initially, after selecting continue mission to run the tutorial I would get an initialization exception. I tried again with a new profile, same exception.

    OK, no big deal. I had applied a couple patches and wide screen fixes. I uninstall the game, reinstall SF, reload the mods. Now, I can launch into the menu just fine, but when I try to continue or load any mission I get a hard crash. No error message, no loading screen just dumped back into the desktop.

    I've looked through the error message thread, I've double-checked the installation steps, etc.

    My next step is to load each mod individually to see if a specific mod is causing the problem.

    It is also possible that I am not applying some setting correctly when the game launches. At launch I get a small window asking what to launch, menu, game, editor, etc. Is there some setting that needs to be applied in that window before launching the menu?

    Cheers!
    CurBe
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3764
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: Hard Crash after mod installation

    Post by lockie on Wed Oct 25, 2017 5:34 pm

    Hi, CurBe
    Let's start the troubleshooting! Fighting
    Upload here the content of the next file:
    ...\Steel Fury - Kharkov 1942\MODS\JSGME.ini
    It should look similar to this:
    Code:
    [DEPENDANCIES]
    Polygons_v2.1="u01_SEP_2017"
    SSM 2.7="STA3.2"
    STA3.2="cockpit_T34-85_v1.0""v01_Soviet uniform 1943""v03.6_All_missions_opened""u01_SEP_2017""aspect_5-4_STA3.2_v.1.7""u02_OCT_2017""u03_OCT_2017"
    v01_Soviet uniform 1943="u01_SEP_2017"
    v05_No_default_music_v.1.4=
    u01_SEP_2017="aspect_5-4_STA3.2_v.1.7""u02_OCT_2017""u03_OCT_2017"
    u02_OCT_2017="u03_OCT_2017"
    [MODS]
    Polygons_v2.1=1
    SSM 2.7=2
    STA3.2=3
    v01c_Tank_Server_Mod=4
    v05_No_default_music_v.1.4=5
    v04_Hardcore_target_v1.2=6
    cockpit_T34-85_v1.0=7
    v01_Soviet uniform 1943=8
    v03.6_All_missions_opened=9
    u01_SEP_2017=10
    aspect_5-4_STA3.2_v.1.7=11
    u02_OCT_2017=12
    u03_OCT_2017=13

    Pay attention to so called error "double folder":
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod
    avatar
    CurBe

    Posts : 2
    Join date : 2017-10-24

    Re: Hard Crash after mod installation

    Post by CurBe on Wed Oct 25, 2017 10:06 pm

    Lockie, thanks for the quick reply.

    I just solved it by selecting local server when launching. Other than a few missing cockpits (Stug, PZ.II) it is working great!

    Sponsored content

    Re: Hard Crash after mod installation

    Post by Sponsored content


      Current date/time is Sun Feb 25, 2018 8:50 pm