Latest topics

» New & Updated Models(Нові Моделі)
by will73 Today at 7:21 pm

» Expanded Units MOD Update:
by KurtTank Yesterday at 8:27 pm

» STA 3.3 corrupt file ?
by lockie Yesterday at 6:09 pm

» Video from SF
by geoweb35 Fri Feb 23, 2018 10:35 am

» Ride the Tiger
by woofiedog Wed Feb 21, 2018 9:13 pm

» AnotherBattleEffectMOD(ABEM)for STA3.2
by woofiedog Wed Feb 21, 2018 8:50 pm

» Screenshots funny and serious :)
by woofiedog Wed Feb 21, 2018 8:47 pm

» Варіанти Т-34-76 в житті та в грі (T-34 variants live and game)
by woofiedog Wed Feb 21, 2018 8:18 pm

» Ukraine fights against enemy.
by lockie Tue Feb 20, 2018 3:55 pm

February 2018

MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728    

Calendar Calendar


    2.3 sta troubleshooting

    Share

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    2.3 sta troubleshooting

    Post by cftaurus on Sun Sep 17, 2017 12:24 am

    https://i11.servimg.com/u/f11/19/77/09/69/screen11.jpg

    Here's a screenshot of my jsgme and hdd folder. I cannot get 2.3 to work. I had 1.2 working with mods before with no issues. Game loads normally except mod mission screen doesn't load the default screen loads instead and then it CTD with this message.

    Exception core:
    001: Error initialization program.


    Please help!
    avatar
    plug_nickel

    Posts : 91
    Join date : 2014-08-12

    Re: 2.3 sta troubleshooting

    Post by plug_nickel on Sun Sep 17, 2017 2:26 am

    What the mission name is?

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    Re: 2.3 sta troubleshooting

    Post by cftaurus on Sun Sep 17, 2017 6:36 am

    got it working except for nazi power. ctd everytime for that mission
    avatar
    Glushak

    Posts : 117
    Join date : 2016-02-24
    Age : 43

    Re: 2.3 sta troubleshooting

    Post by Glushak on Sun Sep 17, 2017 6:45 am

    To throw bottom fix
    avatar
    mechanic

    Posts : 193
    Join date : 2014-11-03
    Age : 54

    Re: 2.3 sta troubleshooting

    Post by mechanic on Sun Sep 17, 2017 7:25 am

    cftaurus wrote:got it working except for nazi power. ctd everytime for that mission
    Put the v.12 fix widscreen(16:9) STA2.3 after Quick fix v.2.2
    The screen is almost indistinguishable. Make it clear - press Alt+PrtScr and paste into Paint editor.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3764
    Join date : 2014-07-24
    Age : 50
    Location : Ukraine, Kyiv

    Re: 2.3 sta troubleshooting

    Post by lockie on Sun Sep 17, 2017 8:59 am

    Why this mod located here?

    It's wrong installation It should have been placed inside folder MODS. 

    Did u check out error "double folder"?
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    Re: 2.3 sta troubleshooting

    Post by cftaurus on Mon Sep 18, 2017 2:20 am

    Thanks guys for the help. It ended up being a combination of double folder error and the polygon folder missing. Got it up working. Thanks!
    avatar
    mechanic

    Posts : 193
    Join date : 2014-11-03
    Age : 54

    Re: 2.3 sta troubleshooting

    Post by mechanic on Mon Sep 18, 2017 12:36 pm

    cftaurus wrote:Thanks guys for the help. It ended up being a combination of double folder error and the polygon folder missing. Got it up working. Thanks!
    Good!
    What is your favorite mission so far?
    Mine is "Counterstrike" Tiger II.

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    Re: 2.3 sta troubleshooting

    Post by cftaurus on Mon Sep 18, 2017 1:27 pm

    Only have done nazi power. A bit disappointed it is using some of the same maps.

    Sponsored content

    Re: 2.3 sta troubleshooting

    Post by Sponsored content


      Current date/time is Sun Feb 25, 2018 8:47 pm